Pay Invoice Link not working

  • 1
  • Problem
  • Updated 9 months ago
  • (Edited)
The Pay Invoice link on the email is not linked (text only)
- Payment Services shows PayPal account is active.
- Money In shows Approval Process is Disabled (and greyed out)

Help, I have a heap of invoices to send out today and no way for customers to Pay the Invoice.  Is there something I've missed?  How do I get the Pay Invoice link back on the emails sent to customers?

Photo of Cris Ruhr

Cris Ruhr

  • 120 Points 100 badge 2x thumb

Posted 9 months ago

  • 1
Photo of Umesh Kumar Kukreja

Umesh Kumar Kukreja, Employee

  • 262 Points 250 badge 2x thumb

Hi Cris,

Thank you for contacting Reckon Community.

Please check of the following options are ticked in the settings or not.

  • At the top right hand side go to the cogwheel > Click on settings.
  • Under day to day go to Money in > Enable Approval Process.
  • Again go to settings > Under day to day > Go to payment services.
  • Click on Paypall Express
  • Make a tick on Activate paypal payments > Enter the information > Click on save and close.
  • Now check your invoices.

Hope It will work for you.


Regards,
Umesh
Photo of Cris Ruhr

Cris Ruhr

  • 120 Points 100 badge 2x thumb
I am unable to click on the Approval Process.  Enable & Disable are greyed out with the selection on Disabled.  This is getting very urgent.
Also when I review history on an invoice this is what it tells me.  



If the invoice status was automatically changed by the Reckon system to 'Approved' and that option is not ticked in the Approval process, is this the issue?  I really need this fixed today as the invoices have to go out today.
(Edited)