Pay Runs

  • 1
  • Problem
  • Updated 4 months ago
Hey, I cannot add employees to my pay run for some reason.  I have been through all the support articles but cannot find any solutions to this problem. When I click on "Select employer" a box appears underneath with "employee name pay frequency".  It should have a list of employees to select.  Please refer to screenshot below.

Thanks

Carl.

 
Photo of Carl Caruso

Carl Caruso

  • 100 Points 100 badge 2x thumb

Posted 7 months ago

  • 1
Hi Carl

I actually don't have the Payroll module, but it looks like you have chosen the weekly pay run but you haven't added any employees to weekly.

On the employee card I would think there would be a place to add them to a pay schedule, weekly, fortnightly, monthly etc.  
Photo of Carl Caruso

Carl Caruso

  • 100 Points 100 badge 2x thumb
Hey,

I read your sugestion and checked that all my employees were listed for equal pay on their employee cards. They were. Still looking

Thanks

Carl.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 54,292 Points 50k badge 2x thumb
Why don't you actually have the payroll module? Aren't you an AP?
Photo of Kris Williams

Kris Williams

  • 5,316 Points 5k badge 2x thumb
I’m struggling with this as well, but in the employee name there is a box to select a pay schedule, e.g. weekly, you could start there
Photo of Carl Caruso

Carl Caruso

  • 100 Points 100 badge 2x thumb
Hey,

Do you mean Contacts › Employees › ????>Employment?

I have checked all the employee cards to make sure that I have pay frequency as weekly.

Doesn't seem to be the issue.

Thanks

Carl.
Photo of Robyn Kelly (Partner)

Robyn Kelly (Partner), Accredited Partner

  • 5,122 Points 5k badge 2x thumb
Are you using Google Chrome?  I presume you have set the employees up first?  Can you click the X at the end of the row and add a new row?

To add a pay schedule you need to go to the COGS and Setting and Payroll Settings first to add a pay schedule - which I think is different to Carl's problem.
Photo of Carl Caruso

Carl Caruso

  • 100 Points 100 badge 2x thumb
Hey Robyn,

I have set up the employees already, i've at least filled in all the important red asterisk bits.

I tried the suggestion of deleteing the row and adding a new one, there was no difference.

I haven't added in everyones TFN's yet, could this be the big hold up?  I'll give it a try.

Thanks

Carl.
Photo of Robyn Kelly (Partner)

Robyn Kelly (Partner), Accredited Partner

  • 5,122 Points 5k badge 2x thumb
I would suggest completing all employee information first and then adding in their pay items setup Carl.