Payment Summaries 16/17 will not email in accounts hosted

  • 1
  • Problem
  • Updated 1 year ago
Photo of KristianWenckowski

KristianWenckowski

  • 182 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 40,708 Points 20k badge 2x thumb
Are you sure? Have you tried emailing to yourself?
Photo of Melanie Putland

Melanie Putland, Accredited Partner

  • 140 Points 100 badge 2x thumb
I have had this same issue. Would like to know if there is a solution....
Photo of Shirley Ingle

Shirley Ingle, Accredited Partner

  • 2,742 Points 2k badge 2x thumb

Hi All  I have emailed 5 different company payment summaries, created the EmpDupe files and lodged in the ATO portal without any problem all using RAH.

Firstly, if you have not created all the pays through Pay Employees, Payment Summaries will not work. Are you picking up 2016/2017 for the summaries. Have you checked Company Information that the contact details are filled in.

For employees, in their record, have you marked Both. That is choosing to have Print as well as Email. It is always good to have Print as you can Print out a hard copy for filing and for the accountants information if needed. Also balance Payroll Totals with your Profit and Loss to make sure no pays have been paid through Write Cheques. If any have been paid through Write Cheques and not Pay Employees your Payment Summaries will not be correct.

Photo of KristianWenckowski

KristianWenckowski

  • 182 Points 100 badge 2x thumb
Hi Shirley,

Thanks for your checklist. I have followed each point without success. I have outlined below what I am seeing on my screen.

On the Payment Summary menu I select All of my 24 employees. When I press OK to email, a task progress bar appears and says,"0/24 Sent".

Next screen then shows a box and instructs, "Select forms to email". The form is blank!!

I can print the summaries via the first screen (preview),however, my crew have their payslips emailed weekly and prefer this method of receipt.

I have been a long time user of QB/Reckon and have never encountered this issue in previous years.
Photo of Shirley Ingle

Shirley Ingle, Accredited Partner

  • 2,742 Points 2k badge 2x thumb
Hi Kristian  How annoying. Have you tried to email just 1 payment summary. If that fails, then I suggest phoning Tech support and they can look at your set up to see if something else is stopping  emailing of the Payment Summaries. If you are able to email the employee payslips then there should be no reason why the PS don't perform.
Photo of Adrian

Adrian

  • 3,330 Points 3k badge 2x thumb
It will be most likely the old issue with a corruption in Reckon

Follow instructions to correct

http://kb.reckon.com.au/issue_view.asp?ID=4700


Adrian