Payment summary problems

  • 1
  • Problem
  • Updated 11 months ago
Hi, I am using Payroll Premier 2015/16 and we have multiple companies.  Two companies have been fine in creating the payment summaries for employees, one of the companies will only show 3 employees in the list (should be approx 25 employees and several of each type) 1 x Permanent, 1 x Terminated and 1 x Casual employee.  All employees are set to both (email and print) nowhere is ticked to exclude from the payment summary.  The summary reconciliation report is fine as well as the empdupe file, only issue is creating the payment summaries yes the year is correct. I have attempted a data rebuild but that ended up in errors (something to do with Printing).  Please help!

Caz
Photo of Mark Calvi

Mark Calvi

  • 90 Points 75 badge 2x thumb

Posted 12 months ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 25,370 Points 20k badge 2x thumb
Hello Mark,

Welcome to the Reckon Community.

Firstly, please ensure that your Print By Preference is set to Date Paid (care: changing this preference will re-index the file and may take a long time).

The usual reasons for employees not appearing on the Payment Summaries List are:
  1. Excluded from Payment Summaries on the Taxation tab of Employee Record;
  2. Employees did not have any PAYG withheld from their pays;
  3. Employees had only one pay in the year, and that pay was Paid in another financial year - first pay of 2016/17 paid in June 2016; or, last pay of 2016/17 paid in July 2017;
  4. This file's computer file name (and Company Name in Company Information) is too long.  
Hope this helps.


regards,
John
Photo of Mark Calvi

Mark Calvi

  • 90 Points 75 badge 2x thumb
Thanks John

I have tried to change this to Date Paid both in the current file and also after restoring a previous end of June payrun. Each time it ends in an error message stating "Mismatched PUSHSCOPE/POPSCOPE : Mismatched POPSCOPE" Also this company name is the longest of the 3 so i have also reduced this but to no avail.  Is there something i can do to clear this error so that i can change the printing preference to Date Paid in this company.  I would like to note the other 2 companies are on Pay End Date, due to this not making a difference this year i did forget to change them and had no issues with their payment summaries.

any help is very much appreciated

Thanks
Caz
Photo of Mark Calvi

Mark Calvi

  • 90 Points 75 badge 2x thumb
Hi John

I have gone back even further and restored a previous pay run brought this to EOFY and have successfully changed to Date paid and all payment summaries are now appearing in the report and i have successfully printed them.  Thank you for your help above, you confirmed to me that i really did need to get the Date Paid happening in this file.  Redoing a couple pay runs is a lot easier than the alternative.

Thanks
Caz
Photo of John G

John G, Information Support Analyst

  • 25,370 Points 20k badge 2x thumb
Hello Mark,

Glad to hear it has all been sorted.  Sounds like your file developed some corruption which you bypassed by getting back to a clean version of it.

regards,
John. 
(Edited)
Photo of damien207

damien207

  • 70 Points
I am suggesting to try "Long Path Tool" program.