Payroll declined by ATO

  • 1
  • Problem
  • Updated 2 weeks ago
All pay runs failed to report the ATO and have the above picture same error massages, Does anyone have ideas to fix this problem? I tried with A Kaplan (as a signatory)and worked but then if I correct the gross payments and tax withheld of the pay runs to the actual figures not a cero value I will increase the total value earned by the employees year to date (payment summary values) which is not correct. Please help. Thank you
Photo of Analia Kaplan

Analia Kaplan

  • 70 Points

Posted 2 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Hi Analia,
I'd say the initial error is caused by the í character in the name which is why it went through after you used A Kaplan instead.

In regard to the 'Pay Summary', just keep in mind this is not the 'live' or actual balance as its sitting with the ATO. It takes into account all submissions regardless of their status ie. 'Success, Error or Pending' etc.
Photo of Nola Lazzaro

Nola Lazzaro

  • 90 Points 75 badge 2x thumb
I have problem that i submitted payroll to ATO and it came back declined by ato.  This has happened 3 times.  When I looked on app for summary it matches what the ATO has which is 3 payments too much.  So employees summary says they have been paid more than what they actually have.  How do I adjust this to show correct income earned.
Photo of Robyn Kelly (Partner)

Robyn Kelly (Partner), Accredited Partner

  • 7,342 Points 5k badge 2x thumb
Nola

You need to know FOR SURE which YTD figures are correct.  The correct amount should be reflected in the employees income statement on their MyGov account.  If you need to do a negative pay adjustment in the STP App, you need to follow the instructions here (follow instructions at the bottom of the post):

https://community.reckon.com/reckon/topics/error-from-ato-saying-something-to-do-with-item-does-not-match-and-decimal-unique-code?utm_source=notification&utm_medium=email&utm_campaign=new_comment&utm_content=topic_link