PAYROLL PREMIER 2019/20

  • 2
  • Question
  • Updated 3 days ago
Have just generated End Financial Year Report in Payroll Premier 2019/20 and noticed two of my terminated employees aren't included.  I went into GovConnect and made sure their final pays were completed and they are both there.  Has anyone else had this problem, hope it's an easy fix.  

Photo of Stacey

Stacey

  • 282 Points 250 badge 2x thumb

Posted 5 days ago

  • 2
Photo of Lillian Chen

Lillian Chen

  • 264 Points 250 badge 2x thumb
I also had that issue. Check whether there are any zero pays for those terminated employees and delete those entries and then run the STP report again. This should fix it.
Photo of Stacey

Stacey

  • 220 Points 100 badge 2x thumb
Hi Lillian, what do you mean by zero pays?
Photo of Lillian Chen

Lillian Chen

  • 264 Points 250 badge 2x thumb
When I terminated an employee another pay was created but the amount was zero. You can either check in “Pays” and scroll through to see whether any amounts were zero or go into the employees file and look under “History” and check whether any pays were zero. Hope this helps.
Photo of Kali

Kali

  • 2,310 Points 2k badge 2x thumb
Hi Lillian,

Thanks that fixed it for me.

Cheers,

Kali
Photo of Lillian Chen

Lillian Chen

  • 264 Points 250 badge 2x thumb
Fantastic!
Photo of Stacey

Stacey

  • 282 Points 250 badge 2x thumb
Have tried doing this again, I have 15 employees terminated during the 2019/20 year, 13 of them have appeared on the EOFY financial report to be uploaded to GovConnect, 2 havent.  All 15 employees were terminated exactly the same way, and I don't have any 0.00 showing for any of them  For some reason it dosent upload 2 of them to the report.  I checked in GovConnect to see if they were uploaded when their final pay was done, and they are there.  Wondering if I should upload the EOFY without the two employees, as their pays are definately in the respective GovConnect report - help 
Photo of Lillian Chen

Lillian Chen

  • 264 Points 250 badge 2x thumb
I also have one employee that I couldn’t get to appear on the portal though they appeared on the reconciliation report and were successfully reported at the time of termination. Reckon tech support tried to help (hours on the phone) but couldn’t fix what they said was a corrupt file issue. I ended up having to call the ATO direct to explain and to have it logged in their system in case the terminated employee did not receive the data in their myGov. I also advised the terminated employee too. Sorry this doesn’t really help but the call to the ATO made me feel a little better.
Photo of Stacey

Stacey

  • 262 Points 250 badge 2x thumb
Just an update, rang the ATO about the issue of the two employees not appearing on EOFY report, they said it should be okay to submit as is, as the two employees were uploaded successfully when their pays were processed, they suggested I contact Reckon, to see if they could offer any help.  I will just go with uploading what I have. 
Photo of Stacey

Stacey

  • 282 Points 250 badge 2x thumb
Thank you so much for your help Lillian, I will contact the ATO as well.
Photo of Kali

Kali

  • 2,310 Points 2k badge 2x thumb
Seems to be a default response when they don't know the answer to something "file is corrupt" :/
Photo of Stacey

Stacey

  • 282 Points 250 badge 2x thumb
Yep, heard that once too often.