Payroll Premier 5 digit employee numbers not generating Group Certificates

  • 1
  • Question
  • Updated 6 months ago
  • Answered
In the 2018 version Payroll Premier it no longer can handle generating group certificates for employees with 5 digit employee numbers. The previous version was fine. How am I suppose to print them when year end comes?
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
  • Annoyed

Posted 7 months ago

  • 1
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Does anyone have any answers for this?
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hi Kylie,

I'm sorry for the delay in getting back to you.

What exact error message are you getting when you try to print Payment summaries?
Is it happening for all employees or ones with Employee Numbers greater than 10000?

regards,
John.
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
It's just happening for employee numbers greater than 10000. When I go to load the pay summaries it comes up with The value of Employee number must be in range 1 .. 9999. The previous 2016/17 version didn't have this issue.
Thanks
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Thanks Kylie,

Please download the file in this KB and follow the instructions.  


regards,
John.
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Hi John
I have done as the instructions  said and now when I try to load the payment summaries its flicks as if it's going to load and then doesn't load anything at all? What do you suggest?
Thanks
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Kylie,

How long did did you wait for the payment summaries to come up?  After such a restart it can take quite some time for the payment summaries to be reconstructed.  Subsequent calls will come up quickly.


regards,
John
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Hi John
I waited an hour and normally when you select it again to load it says its already loading but in this case it didn't come up with that message.
Thanks
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hi Kylie,

With that new report generator file installed, the first call up of payment summaries will take a long time - subsequent calls will be quick.  The number of payment summaries you have will also goven how long the process will take.

Once the report generation is complete you'll see an INB icon appear on your Task Bar.  Click on it to open it.  If it is still blank, collapse it and allow more time for the process to complete.

Sorry, I can't be precise on how long it will take.  


regards,
John
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Hi John
I have tried again after doing a restart and have now waited 2 and a half hours and it still hasn't loaded. The company file is only 2417KB so it isn't very big at all. I don't think it is going to load??
Regards
Kylie
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Kylie,

Sounds like the new Rinb.exe file did not apply properly.  Suggest you do the following....
  1. Rename the Rinb.exe file in C:\ QPRollV26\Reports folder to Rinb.exe.OLD;
  2. Delete the downloaded Rinb.exe file in your Downloads folder (C:\Downloads)
  3. Download the file again from KB5570
  4. Follow the KB to apply the new file.
Then try again to create payment summaries and email payslips.


regards,
John
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Hi John
It didn't work. I followed the KB and when I go to click on email payslips the list doesn't generate nothing happens. Same with the payment summaries.
Regards
Kylie
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Thanks Kylie,

Please create a backup of your file and send through to us at community@reckon.com and one of our developers will have a look at it.  If there is a username and password we'll need that too.  If the backup is greater than 10mb and can't be attached to an email let us know and we'll organise another method for you to transfer the file.  


regards,
John.
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Hi John

Do I attention the email to anyone in particular or include a reference?
Thanks
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Helo Kylie,

No need to address it to anyone - we are waiting for your file.


regards,
John
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Thanks I sent it through an hour ago.

Thanks
Kylie
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Kylie,

Still have not received your email.


regards,
john
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Have just re-sent it. It should be small enough as it's only 2417KB
Thanks
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Thanks Kylie, we have it.

regards,
John
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Hi John
I have just realised as I did a full reinstall all my customized reports have gone. I have tried to restore a backup to bring the reports in that way but it isn't working. Do you have any ideas?
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Kylie,

Please follow the suggestions in this note.

It is an old note, so replace references to the older version number to v26 for 2017/18 you will need to make adjustments for the current version 2017/18 


regards,
John.
Photo of Kylie

Kylie

  • 736 Points 500 badge 2x thumb
Great! Thanks John that has worked.