Payruns missing on login

  • 1
  • Problem
  • Updated 3 months ago

I have been using the Reckon STP app for my business from the beginning of the financial year.  I posted wages last on 15 April 2020 and it was working normally.  However, I tried to login to the app on Tuesday this week and all my wages have disappeared for the year.  It is asking me to setup the financial year again from scratch.

 

What do I do to retrieve the lost data?


Photo of Ann King

Ann King

  • 120 Points 100 badge 2x thumb
  • very frustrated

Posted 3 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 105,404 Points 100k badge 2x thumb
Hi Ann,
This is usually down to incorrect login details being created when the account was first started. Specifically its mostly due to a typo in the email address when the account registered and now that you've signed in with the 'correct' email address its treating it as a completely separate account.

I can take a look though, can you let me know the ABN you've registered into the app please.
Photo of Ann King

Ann King

  • 120 Points 100 badge 2x thumb
Yes.  That is correct.  I've done it several times to make sure the spelling is correct.
Photo of Ann King

Ann King

  • 120 Points 100 badge 2x thumb
I've checked the spelling of the user name and the password.  It allows me to login but then it tries to setup payroll from scratch again each time.
Photo of Rav

Rav, Community Manager

  • 105,404 Points 100k badge 2x thumb
Hi Ann,
Are there any other email addresses you usually use? If there are I'd like to search for any other accounts that have been created.

The reason I ask is, your app account was created quite a while ago in 2019 so as long as you are logging in with the right credentials it should be letting you into the same account.
Photo of Ann King

Ann King

  • 120 Points 100 badge 2x thumb
There are no other emails I regularly use.  I've even tried logging in with a .au on the end but that just will not let me log in.  
Photo of Ann King

Ann King

  • 120 Points 100 badge 2x thumb
I've tried uninstalling and re-installing the app and still get the same problem.