Personal+Plus+2015+in+Windows+10,+can't+open,

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
  • (Edited)
Personal+Plus+2015+in+Windows+10,+can't+open,+get+error+message+Microsoft+Visual+C+++++Runtime+Library++Runtime+error++and+then+the+directory+for+qbw.exe,+any+ideas+how+to+get+it+running????
UPDATE it was suggested to me to delete all trace of Intuit/Quicken/Reckon from my PC and re-install, it worked, but on closing I got the same issue trying to open it again!
Photo of John Michael Wardell

John Michael Wardell

  • 260 Points 250 badge 2x thumb
  • mad

Posted 4 years ago

  • 1
Photo of Michael Salon

Michael Salon

  • 162 Points 100 badge 2x thumb
All I can say, John, is that I had to roll back Windows 10 to Windows 8.1 to get Reckon Personal Plus 2012 to work again. Hours and hours wasted. Reckon couldn't help with the OS problem, but did help me getting the software revalidated when back in 8.1. It's really pathetic that Reckon can't produce software which works on the current preferred OS.
Photo of Bjorn

Bjorn

  • 144 Points 100 badge 2x thumb
I had a similar issue recently and it transpired that I had to change the filename to be no more than 8 characters in length. Might be worth a try if your filename is longer than 8 positions.
Tried altering the name of each file, made no difference I'm afraid, still stuck not able to work on my files!
Photo of Rav

Rav, Community Manager

  • 92,016 Points 50k badge 2x thumb
Hi John,
Welcome to the Community and sorry to hear you're having some issues there!

Just to clarify, are you trying to launch Reckon Accounts PERSONAL Plus or Reckon Accounts Plus (Business Range)?
Hi Ray, it is Personal Plus 2015, I am a user of Reckon Accounts Hosted for my business but run our personal super fund on the this desktop platform and cannot get access.
Photo of Rav

Rav, Community Manager

  • 91,926 Points 50k badge 2x thumb
Thanks for coming back to me John,

I'm just trying to piece this together as I'm a bit confused, your opening post references .qbw.exe in the error message which is a business product range (eg. RA Plus) executable file.
Sorry, yes qw.exe
I must have had the other system on my mind, I couldn't cut and paste the message so I had to flash back and forward to type it in and stuffed up!
Photo of Rav

Rav, Community Manager

  • 91,522 Points 50k badge 2x thumb
Not a problem John! :)

Thanks for clarifying that. This issue does seem quite strange, I've emailed our Development team in relation to the problem and I'll update you as soon as I receive word back.

Cheers
Thank you for the help.
Rav, I hope I can contact you this way, I purchased the 2016 upgrade being told it was totally compatable with Win 10 and I still get the same message and can't get to my files. It is now critical as the accountant needs the data for taxation purposes, can anyone help?
Photo of Rav

Rav, Community Manager

  • 91,926 Points 50k badge 2x thumb
Really sorry to hear this is still occurring for you John, the team have been trying to reproduce the error that you're experiencing but so far haven't been able to.

In saying that, I'll try chase up some more info around this for you.

Cheers
Rav
Photo of Rav

Rav, Community Manager

  • 91,926 Points 50k badge 2x thumb
Hi again John,

Do you have Adobe Reader X installed by any chance?

If so, could you please set it to run in non-protected mode.

Set Adobe to run in non-protected mode:

1.    Open the Adobe Reader: 

a.    Start > All Programs > Adobe Reader X;

2.    Edit > Preferences > General tab;

3.    Untick the box: Enable Protect Mode on Startup;

4.    Click OK to close.


There's more info and further steps in this article - http://kb.reckon.com.au/issue_view.asp?ID=3917


Let me know if there's any change (or not)


Cheers

Rav

Rav, I  was using Acrobat Reader 11 and it doesn't seem to have that option? I uninstalled it and tried to load 9.41 but that isn't an option in Win 10 so I tried  Acrobat Reader DC which I am now using but again no such option and no change?
Photo of Rav

Rav, Community Manager

  • 91,926 Points 50k badge 2x thumb
Thanks for that John,

I've had another word with our Dev team and unfortunately they are still unable to recreate the error.
The cause of the issue may be a conflict with another program running on your PC.

If you're running a Anti-Virus scanner, can you please switch it off and close it and then retry.

Failing that, can you please try running Windows in Safe Mode and then reopen the program and confirm if you receive the same error?

Let me know how you get on,

Cheers
Rav
Yes, I had come to the same conclusion, when installing there was a message from "ZoneAlarm" which I use for Firewall and Antivrus, I will turn it off and report back after I finish a diagnostic I have running.
Couldn't find any bugs or such, turned off ZoneAlarm but still the same issue, the PC has the same programs as when I used Win 7 and Reckon 2015 ran fine, I am at a loss to find anything new except Win 10
Photo of John Campbell

John Campbell

  • 4,092 Points 4k badge 2x thumb

John,

Rav's suggested patch is to be applied to Adobe Reader XI. It a printing problem fix !

In Adobe Reader; Select "Edit" then "Preferences" then "Security (Enhanced)"

Then untick "Enable Protected Mode at startup" then Ok. then exit Adobe.

This is a standard patch for printing problems with Adobe Reader. I really don't understand how this stops RPP getting access to the qdata files.

Your problem sounds like a file security issue. You could copy the quicken data directory to somewhere where there is definitely no windows security problems or try to run RPP as administrator.

Update the Forum on how you go.

John

Well it's been a while since I posted and I had to do a clumsy work around which was to set up the system on a laptop which is also running Win 10 and has almost all the same programs but for some reason it runs, well, sort of which is why I am posting again. When I double click the icon on my desktop it opens the "Reckon" bit about programs and not copying etc etc and then just hangs there. I close it with task manager and try again and bingo, music and applause, we are into the page which asks me if I am a new user or not. How can I get rid of this link and is there anyone else having the "opening up" issue?