personal plus 2018

  • 1
  • Question
  • Updated 1 month ago
  • Answered
have upgraded to PP2018 just recently and now not all of my shares are downloading, even though I have not made any changes to anything  ??? Very annoying as I manually have to feed the missing prices into the portfolio !!
Photo of Paula Stoyich

Paula Stoyich

  • 434 Points 250 badge 2x thumb

Posted 6 months ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Paula,

Check the Security Details of the stocks that are not updating.  Check in particular the Type: - it should be Stock.




Also, in One Step Update Settings > Select quotes, make sure all your shares are ticked.  




Hope this helps.


regards,
John
Photo of Paula Stoyich

Paula Stoyich

  • 434 Points 250 badge 2x thumb
Thank you John, but I have checked on this and all seems good, eg.g Telstra is not downloading the ticker is TLS    stock , it is definitely ticked and still does not do it with the others, when I UNTICK all the others and just update that one, it will update. I have approx 6 stocks that will  not download with the complete list ??
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hi Paula,

Once you have confirmed that all those stocks are properly configure, try this on your next daily downlaod attempt.  

Untick the Download stock & managed fund quotes and leave only Download currency exchange rates ticked.  After they have updated untick Download currency.... and tick Download stock..., click on Select quotes, click on Clear All and then click Mark All and then proceed with the download.  Does it make any difference?


regards,
John
Photo of Paula Stoyich

Paula Stoyich

  • 434 Points 250 badge 2x thumb
Hi John,  my portfolio is still not downloading the share prices properly, there are approx 12 shares that do not download the first time, then I go in clear all and mark the missing ones, go to update again and this time they do download.  BUT IT IS A PAIN HAVING TO DO THIS EVERYTIME !!


Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Thanks Paula,

Mark All shares for updating prices and leave it that way.  
run share price update
Validate and superValidate your file (File > File Operations)
Create a fresh backup.
Close Reckon Accounts.  
Launch Reckon Accounts and check that all shares are still marked for price updates.


regards,
John. 

Photo of Paula Stoyich

Paula Stoyich

  • 434 Points 250 badge 2x thumb
John,  what does Validate and super Validate actually do ??   

Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Paula,

Validate is an internal error correction utility.  It looks for broken links within the database and corrects them.  Many errors users experience are a result of broken links between parts of the database that produce incorrect results, omissions and sometimes failures.  When the links are restored the programme functions as expected. 

Please review all the comments made in this thread - that the security is properly configured and all securities are selected for updating.

Do a test - create a new datafile, buy a couple of stocks and update their share prices over a couple of days.  Does it experience the same problem?


regards,
John.