Personal Plus on Windows 10

  • 1
  • Question
  • Updated 3 years ago
I've been using Quicken Personal Plus on a Windows PC for many years with great success.  I recently had to change to a new PC with Windows 10 and I couldn't reinstall my 2015 version so I downloaded the 2016 version.  The program ran but took 50 -60 seconds to open an account and 20-30 seconds to record each new entry.  I've just downloaded the 2017 version hoping it would solve the issue, but it runs just as slow.  Any suggestions on why it runs so slow?
Photo of Tim Price

Tim Price

  • 160 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Rav

Rav, Community Manager

  • 74,850 Points 50k badge 2x thumb
Hi Tim,

Has this degradation in performance only just started since the change to the new PC? Or has it been working ok on the new setup for a period of time while using 2016?
Photo of Tim Price

Tim Price

  • 160 Points 100 badge 2x thumb
Good Morning Rav,
I was running up to the 2015 version fine on a Windows 7 PC that eventually gave up on me.  So I bought a new PC that came with Windows 10 and downloaded the, then current, 2016 version.  It installed without any issues and found and opened my existing data file but immediately started running very slowly.
Photo of Chris Appleby

Chris Appleby

  • 604 Points 500 badge 2x thumb
Mine opens in about 6 seconds. My data file is about 30MB and the Index file is 5 MB. Unless your are a lot larger it might be the other processes that are running on your computer.
Photo of Tim Price

Tim Price

  • 160 Points 100 badge 2x thumb
Hi Chris,
Mine used to !
My files are about the same size: 38MB and 5.2MB.
I'm using an i5-6600 processor, 16Gb of RAM and a 240Gb SSD, so the hardware is not an issue.
Right now I have 5 different applications running and I'm using about 3%-5% of the CPU and about 20% of the memory.
(Edited)
Photo of John G

John G, Information Support Analyst

  • 27,470 Points 20k badge 2x thumb
Hi Tim,

Check these elements of your PC.

Background Personalisation - do not use Slideshow - use Picture, or prefereably Solid Colour.

In Display Settings > Change the size of text, apps nd other items, have it set to 100%.

Have you included the column Avg Annual Return (%) on your Investing Portfolio screen?  If you have, remove it.  

A general guide for best performance of Reckon Accounts on Windows 10 is available here.


regards,
John
(Edited)
Photo of Tim Price

Tim Price

  • 160 Points 100 badge 2x thumb
Hi John,

Thanks for your suggestions, however:
  • Background Personalisation was set to picture
  • Text size was set to 100%
  • Avg Annual Return (%) is not used
Also your general guide link requires a username and password and my Reckon User ID and password don't work.

I don't think I have a general performance issue though.  When I enter a record, and am waiting the 20 seconds, I get a 'Not Responding' message in the top of the header bar.  Could the system be looking for my data file somewhere else and waiting for a time-out before it accesses the local file ?

Thanks
Tim.
(Edited)
Photo of John G

John G, Information Support Analyst

  • 27,470 Points 20k badge 2x thumb
My apologies Tim, the correct link is this:
Best practice for Reckon Accounts Personal on Win10.


regards,
John