• 1
  • Problem
  • Updated 1 month ago
  • In Progress
  • (Edited)
The default paper size is still "Letter"  please please Reckon - at least let us choose our default and make it remember  our personalised settings - I'm sure most people use "A4"
I should have stayed with the Desktop Version - at least we had control over our settings and emails.
Thought this would be a simple fix.
Photo of Toni


  • 1,444 Points 1k badge 2x thumb
  • Frustrated

Posted 1 month ago

  • 1
Photo of Rav

Rav, Community Manager

  • 44,118 Points 20k badge 2x thumb
Hi Toni,
We haven't forgotten about this one and yes its still being reviewed, as for being a simple fix unfortunately it doesn't seem to be but work is continuing on it along with a few other areas.

I posted this a while back so I'm not sure if you've seen it or if it applies in your case, but there's a workaround for altered paper size settings in the interim and I'll paste it below.

For those who are experiencing issues with the altered paper size settings, an alternative workaround while the team are working on things on our end is to use the below settings. This will only need to be done once and the setting will stay in place beyond just the current session.
  1. Customise the Template (either within Invoice or from List > Templates)
  2. Go to Additional Customisation > Print
  3. Tick 'Use specified Printer settings below for this Tax Invoice'
  4. Choose A4 from Paper Size
  5. OK
Update all your template(s) and this setting will be retained.

Photo of Toni


  • 1,444 Points 1k badge 2x thumb
Thank you Rav :-) much appreciated