Pop-up dialogue boxes

  • 1
  • Question
  • Updated 2 weeks ago
Does anyone know how to stop all the various pop-up info boxes popping up every day? I tick the don't show again box every day but it resets every time I log out so I'm constantly ticking boxes to get them out of my view. This only happens in my second user login. I have checked that I don't have the "bring back all one time messages" box ticked in preferences.
Photo of Ruben Hawkhead

Ruben Hawkhead

  • 310 Points 250 badge 2x thumb

Posted 1 month ago

  • 1
Photo of Wilma

Wilma, Accredited Partner

  • 570 Points 500 badge 2x thumb
Hi Ruben,
Go to preferences, General and tick Turn off pop up messages.
Photo of Ruben Hawkhead

Ruben Hawkhead

  • 310 Points 250 badge 2x thumb
Hi Wilma,
I already have that ticked. The problem is that when I tick the box on each pop-up to say don't show this again it works for the day but then resets when I log out si I am endlessly ticking boxes.
Photo of Ruben Hawkhead

Ruben Hawkhead

  • 310 Points 250 badge 2x thumb
Anyone else have any ideas?