Premier 2016 RESC showing on payment summary and shouldn't be there.

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Employee was on LSL paid by co-invest-I had to record a wage in accounts-so as to enter the super that would have been accrued and paid by us. Recorded a wage of .01c and manually entered the super amount. it shouldn't be showing in the RECS but it is. How can I get rid of this, I tried opening another pay and doubling the super in that one and deleting the first one. This did not work it was still showing. 
Photo of Heather

Heather

  • 298 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Hi,

For starters, go to Payroll & Employees Preferences and untick the option Calculate RESC difference for SA and/or CA payroll items and try again. 

For more information see the Payment Summary Error post.


Hope this helps.

regards,
John
Photo of Heather

Heather

  • 298 Points 250 badge 2x thumb
Thanks John
I am afraid this did not help its still there.
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Hi,

I'm sorry I didn't make the sequence of steps clear.  
Untick the Calculate RESC... option in Preferences;
Delete your 0.01 pay;
Re-enter the 0.01 pay with your super amount.

Please check your payment summary now.


regards,
John.
Photo of Heather

Heather

  • 298 Points 250 badge 2x thumb
Oh right, I will remember that for next time, I ended up doing what the other ladies on your link did and just deleted the super item until I printed and did the empdupe file then re entered. All good now thanks.