Printer page size (A5) not saved...

  • 1
  • Problem
  • Updated 11 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hi,

Trying to help a friend out with a small but annoying issue when printing... Sadly, I don't have a lot of details but hopefully someone has come across this before.

He has a small business and uses 2 identical printers, one for general printing (A4) and one for invoice printing (A5). The "About this Software" dropdown shows ReckonAccounts R Plus 2017.

When he goes to print a tax invoice the print dialogue comes up and the correct printer (Invoice) is shown but the page size is always "A4" when it should be "A5". He has to manually change it to A5 each time.

Windows 10 shows the printers default page size to be A5 under printer preferences. 

Somehow Reckon is not seeing the Windows settings or has its own settings which I can't find. I clicked on everything I could see in the Reckon settings but nothing referenced page size.

Its a small issue but he forgets to change it nearly every time so is very annoying to him.

Thank you.

Chris
Photo of Chris Richards

Chris Richards

  • 80 Points 75 badge 2x thumb

Posted 11 months ago

  • 1
Photo of Di Smith

Di Smith

  • 90 Points 75 badge 2x thumb
Hi,
Open the Quickbooks data file, go to File (top left hand), then click on Printer Setup. This will open another screen where you may select which form you want to delegate any particular printer and specific settings to. Example, we print all of our invoices using A5 so we have selected a specific printer, then opened up Options and chosen the setting to use A5 paper, purchase orders we print on A4 so choose Purchase Orders in the Form Name section, go into Options and select what settings you want.
Hope this helps and makes sense. If it doesn’t let me know and I’ll do screen shots for you.
Cheers
Di
Photo of Chris Richards

Chris Richards

  • 80 Points 75 badge 2x thumb
Hi Di - Thanks for the response. All of the printer setup settings were correct.

The issue was with the tax invoice template, about 5 levels down in the template settings the printing page was manually set to A4 rather than "use printer settings".

No idea how this got changed but its all working now.

Cheers,
Chris

This conversation is no longer open for comments or replies.