printing custom template is printing saved information as unrecognizable text

  • 1
  • Question
  • Updated 5 months ago
  • Answered
when I print a tax invoice from a saved/created template, the saved information within the designed template is printing as unreadable text
Photo of Kenny

Kenny

  • 354 Points 250 badge 2x thumb

Posted 5 months ago

  • 1
Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
I'm having the same problem, how can I fix this??
Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
It appears that this problem is only with my Tax Invoices, when I print the Delivery docket everything is normal.
Photo of Rav

Rav, Community Manager

  • 49,602 Points 20k badge 2x thumb
Hi Kenny & Jan,
Can you please ensure that your paper size is set to A4 rather than letter in print settings (see below). We're currently investigating some issues related to paper size in templates being altered to Letter rather than A4 which is having an impact on the layout of customised templates.
  1. Customise the Template (either within Invoice or from List > Templates)
  2. Go to Additional Customisation > Print
  3. Tick 'Use specified Printer settings below for this Tax Invoice'
  4. Choose A4 from Paper Size
  5. OK
Update all your template(s) and this setting will be retained.

Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
Hello Rav, I've followed your instructions and it hasn't made any difference to my invoices either.  I'm still getting unreadable text in the saved template.
If I change to my personalised Delivery Docket template, the printing is fine.
Regards, Jan
Photo of Kenny

Kenny

  • 354 Points 250 badge 2x thumb
Hi Rav, it doesnt make a difference whether i leave it on the Letterhead or change to the A4 page size.
I was changing it to the A4 size so that the printable information would print on the page as on the Letterhead size it would cut the bottom off - thats another issue
Photo of Rav

Rav, Community Manager

  • 49,602 Points 20k badge 2x thumb
Thanks for getting back to me guys, so its the text itself that is the problem?

Could you try ending the active session in the Hosted control panel and then logout before trying again?

Failing that, can you please post a screenshot of your invoice with the text that is being printed? (you can use the camera icon in the forum reply box)
Photo of Kenny

Kenny

  • 354 Points 250 badge 2x thumb
Logged off and on again but unfortunately still have issue

Below is the requested screen shot

Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
I
I too have logged out and back in, attached copy for your reference.
Photo of Rav

Rav, Community Manager

  • 49,602 Points 20k badge 2x thumb
Thank you both for this, let me ask our Support team for their insight into this and if they can give me any further ideas on solutions.

In the meantime though, can I get you to check if the same issue occurs when you use Hosted on a different browser? On that note, which browser are you using now (when the issue is apparent)?

Also, does this affect all your templates?
Photo of Kenny

Kenny

  • 354 Points 250 badge 2x thumb
Google Chrome, and I only use the one template
Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
Google Chrome too.  I use the template above and a customised Delivery Docket, the Delivery docket prints out perfectly.
Photo of Rav

Rav, Community Manager

  • 49,602 Points 20k badge 2x thumb
Thanks and is it an issue if you try Hosted on a different browser to Chrome?
Photo of Kenny

Kenny

  • 354 Points 250 badge 2x thumb
Just tried in Internet Explorer but when i print it sends file to printer to print as a hard copy instead of printing/saving as a pdf file.
Printer name is "Reckon Printer (redirected 28) on TS001
This is the same as Chrome, and cant seem to change printer name
Photo of Kenny

Kenny

  • 354 Points 250 badge 2x thumb
Just emailed myself a copy from the Internet Explorer, the letters are there now, but with inserted spaces and letters almost on top of each other, so still not 100% or usable
Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
Hi Rav, thought I'd let you know our NSW Branch is having the same problem.  Jan
Photo of Ros Goode

Ros Goode

  • 90 Points 75 badge 2x thumb
Hi, I too am having the same problems, I have completed all the above suggestions to no avail.
I am unable to invoice with it looking like this.  Any ETA on a fix?
Photo of Kenny

Kenny

  • 354 Points 250 badge 2x thumb
Any update as to when this will resolved? Whole day without being able to invoice or send receipts is concerning.
Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
Good morning Rav, ladies & gents, I am still having problems with the printing of invoices. Can you please update when this will be resolved.  Thanks, Jan
Photo of Rav

Rav, Community Manager

  • 49,602 Points 20k badge 2x thumb
Hi guys,
This is a bit of a strange one, we've tried reproducing this in-house but can't seem to replicate it. Usually it can be attributed to a corrupted template but its rather odd that its happened to a few of you at the same time. I need a favour to help the Hosted team get to the bottom of what is causing this.

Can you please open your template list, export the affected template and send it through to me at community@reckon.com

Please ONLY send a template which you have noted this issue is occurring on.
Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
Hi Rav, I am not very technically minded when it comes to this - I have no idea how to export the template - I have saved it but am unable to send it to you.  Help! :)
Jan
Photo of Rav

Rav, Community Manager

  • 49,602 Points 20k badge 2x thumb
Not a problem Jan!
Ok so now that you've saved the template, what you need to do from here is download the file from the Q drive to a local destination on your PC (for example your Desktop).

Just hop over to the Floating Toolbar and use the download option (see my screenshot below), find the template file that you've saved and select it to download it. Once that is done, just pop it an email and send it through to my email address above.

Side note, if you can please include your User ID in the email that'll be great.



Cheers
Rav
(Edited)
Photo of Kenny

Kenny

  • 354 Points 250 badge 2x thumb
Hi Rav,
After waiting on hold for a couple of hours yesterday to speak direct to technical help and being told to redo a new template to resolve the problem(more of my time).
I have redone this morning as couldnt wait any longer but have found the new template also has random text that is also jumbled.

Hopefully this can be resolved soon as this is more than frustrating losing over a day of use of the accounts. 
Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
Done!  Hopefully it works.  Thanks Rav
Photo of Rav

Rav, Community Manager

  • 49,602 Points 20k badge 2x thumb
Hi guys,

The Hosted team have just got back to me (Thank you Jan V for sending your template through) and look to have a solution which we want to confirm with you.

Can you please go through these steps.

Go to List > Templates > double click the Template to edit.
In the Change Font section, select one of the options that isnt displaying properly (eg Title, Company Name etc).

Click Change Font, click OK (You don't actually need to change anything)

Doing this once appears to fix the issue across all fields and all Templates.

Please let me know how you go and if it fixes the problem for you.
(Edited)
Photo of Ros Goode

Ros Goode

  • 90 Points 75 badge 2x thumb
THANKS !! Looks like this has fixed the problem, will let you know if I have any further problems.
Ros
Photo of Jan V

Jan V

  • 422 Points 250 badge 2x thumb
Excellent, problem fixed - now back to catching up on invoices! Thanks, Jan
Photo of Ros Goode

Ros Goode

  • 90 Points 75 badge 2x thumb
Nope, still no good worked for the first invoice but then reverts back to same problem.  Went back and did same alterations and now it is cutting information off from bottom of page. Check page was set on A4 also....  :(
Photo of Rav

Rav, Community Manager

  • 49,602 Points 20k badge 2x thumb
Thanks for getting back to me Ros.
Just want to check a couple of things, when you attempted my steps above, did you select the option that was affected for you in the Change Font section? (From the looks of it in your screenshot earlier, its the footer section of your invoice).

If so, and it continues to be a problem, can you please try actually updating the font of the contents in that affected section, eg. select the affected area and change the font type to one from the list and then retry.

But if the duplicate you've made is working and you're happy to continue with it then that's also ok. 

Let me know either way.
Photo of Ros Goode

Ros Goode

  • 90 Points 75 badge 2x thumb
I have just made a duplicate of the tax invoice and that one seems to work....  
Photo of Kenny

Kenny

  • 354 Points 250 badge 2x thumb
FYI - I had to start again and make a whole new template and that has seemed to work. Duplicate for me still had some issues, so fingers crossed it that keeps working