Printing issue via Microsoft Edge 10

  • 2
  • Problem
  • Updated 3 months ago
My system has updated to Microsoft Edge 10 and now i cant print from Reckon. Anyone have the same problem? Help please
Photo of Vanessa

Vanessa

  • 438 Points 250 badge 2x thumb

Posted 4 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 105,404 Points 100k badge 2x thumb
Hi Vanessa,
Are you using Reckon Accounts Hosted or Reckon One with Microsoft Edge?

What happens specifically when you go through the print process? ie. at what point is it failing?

Does this occur only on Edge? ie. if you test on a different browser such as Google Chrome does it work successfully?
Photo of Vanessa

Vanessa

  • 438 Points 250 badge 2x thumb
I'm using Reckon Accounts Hosted

For example if I'm trying to print an invoice it will go through the printing process with 'printing your report please wait' then 'printing bar loading' and a new web browser will pop up and usually the invoice will appear ready for me to save to PDF however now it just opens as a blank page.

It does this with both Edge & Google Chrome
Photo of Rav

Rav, Community Manager

  • 105,404 Points 100k badge 2x thumb
Thanks Vanessa.
Does this happen only when printing invoices or anything from Hosted?

Can you do me a favour and kill any and all remote sessions via the Hosted control panel then logout and close the browser. Log back in after a couple of minutes and try again.

Let me know if there's any change.
Photo of Vanessa

Vanessa

  • 438 Points 250 badge 2x thumb
When printing everything.. invoices, purchase orders, deposit slips, the lot

There were no remote sessions logged in but i closed everything down and restarted and still the same

I use to use Explorer and it worked fine but since the upgrade has taken place it doesn't even work on Explorer now
Photo of Vanessa

Vanessa

  • 438 Points 250 badge 2x thumb
Hi Rav, I ended up downloading FireFox and its all working perfectly now :-)
Photo of Kris Williams

Kris Williams

  • 12,008 Points 10k badge 2x thumb
Yep good choice, I always use Firefox for Reckon One and Hosted
Photo of Vanessa

Vanessa

  • 438 Points 250 badge 2x thumb
Hi Kris, do you have the problem when you copy & paste (ctrl+c) and then you have to ctrl+c again so that it actually works or is it just me?
Photo of Kris Williams

Kris Williams

  • 12,008 Points 10k badge 2x thumb
I know what you mean but no I only press it once, I ignore the little clipboard that comes up and then paste Ctrl v to where I want it
Photo of Vanessa

Vanessa

  • 438 Points 250 badge 2x thumb
I wish!! Mine doesn't work only once i have to do it twice. It's really frustrating
Photo of Kris Williams

Kris Williams

  • 12,008 Points 10k badge 2x thumb
I can understand the frustration, someone else may know more than I do hopefully
Photo of Michelle Coy

Michelle Coy

  • 72 Points
I had the same issue with the new Microsoft Edge update, tried with Google and had success.
Does anyone know what the issue is with the Edge update and how we fix it please?
Photo of Michelle Coy

Michelle Coy

  • 72 Points
I had the same issue with the new Microsoft Edge update, tried with Google and had success.
Does anyone know what the issue is with the Edge update and how we fix it please?