problem sendingm payrun to ATO with Reckon STP

  • 1
  • Problem
  • Updated 3 weeks ago
I am using Reckon STP (commenced July ,2019). When I send a pay run to ATO an error sign appears sometimes with / sometimes withhout a message, ( the message giving a reason for why pay run has been rejected by ATO). Checked with ATO, they are receiving  my pay runs, so they feel there is an error with program. Solution?
Photo of gghoro

gghoro

  • 160 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 88,872 Points 50k badge 2x thumb
Hi gghoro,
STP submissions work on a partial rejection basis meaning that if you're reporting a total of 3 employees and one or two of the employees has been setup correctly, their data will go through. The remaining one employee will be rejected if they aren't setup.

So when you spoke with the ATO did they, or, ALL employees confirmed via MyGov that they received their pay run info?

Also, when you click INSIDE the pay run itself, it should provide you some detailed info on the actual error message.
Photo of gghoro

gghoro

  • 160 Points 100 badge 2x thumb

Thank you. I have two employees. The error sign has said wrong TFN on one occasion but I checked with ATO and the TFNs were both correct.
Photo of gghoro

gghoro

  • 160 Points 100 badge 2x thumb

On review of my pay runs, they have all said wrong TFN, but this is not the case.
Photo of gghoro

gghoro

  • 160 Points 100 badge 2x thumb

I Have checked with ATO and they are receiving my pay runs in spite of the error message. (All employee TFNs are correct.)
Should I just ignore the Error message .....which is what I have been doing?  gghoro (actually Greg).