Problem update to 2017 R2 Version

  • 1
  • Question
  • Updated 8 months ago
  • Answered
How am I going to update to 2017 R2 version when immediately after the process of back up, I was logged out of the reckon"due to inactivity". When I tried to upgrade, I have to start from scratch and back up again. I tried four to five times and simply cannot update to 2017R2.
Photo of Lin Johnson

Lin Johnson

  • 114 Points 100 badge 2x thumb

Posted 8 months ago

  • 1
Photo of Shirley Ingle

Shirley Ingle, Accredited Partner

  • 2,322 Points 2k badge 2x thumb
Hi Tan I would suggest you login with your user id and password and click on Control Panel and Log off remotely. Make sure you are logged out completely, no users logged in. Close the browser and log back in. Then try to do your upgrade to 2017. The program should not shut you out in the middle of a backup. If that fails again, suggest you go to bed and try in the morning (nearly that now), or phone tech support. Unfortunately they are not there until 9 am.