Problem with "split" function.

  • 2
  • Question
  • Updated 10 months ago
  • Answered
I use Reckon Accounts Home and Business 2016. When I enter a transaction the program often automatically "splits" the transaction when I don't want this function to occur. I don't know how to correct this quirk. Greg. NB  I did try reloading the program.
Photo of gghoro

gghoro

  • 110 Points 100 badge 2x thumb

Posted 10 months ago

  • 2
Photo of VikingOz

VikingOz

  • 3,170 Points 3k badge 2x thumb
Either delete or edit the Memorised transaction. Look in the menus for the Memorised transaction list. It could be long but look for the payee you want. Hope that helps.
Photo of Les

Les

  • 540 Points 500 badge 2x thumb
When you say Automatically do you have to tab through that part. After you load the amount click red X in the next line and it will ask if you want to clean the splits and then select the correct Category. Reckon remembers the last Category or Split.
Photo of Robyn Kelly

Robyn Kelly, Accredited Partner

  • 3,304 Points 3k badge 2x thumb

Try EDIT> PREFERENCES> PROGRAM> REGISTER

There are settings in the register that automatically open the split window.  PS remember for a transaction amount to appear on the BAS report it needs to have a tax code assigned to the transaction.

Hope that helps?

Regards, Robyn Kelly

Photo of gghoro

gghoro

  • 110 Points 100 badge 2x thumb

Dear Robyn,

Your reply  very nicely takes care of my problem. Thank you very much. Also thank you to everyone who took an interest in my query. Greg.