r4 upgrade

  • 1
  • Question
  • Updated 5 years ago
  • Answered
No Upgrade happens when I log into R4?That is, I just sat down to upgrade my company files from R3 to R4.
When I tried to open in R4, as per the upgrade guide, I was expecting an upgrade pop-up to appear and to then go through the file upgrade process. 
Instead, what happened is the file opened just like it did in R3.

What's going on?
Photo of Michael Standen

Michael Standen

  • 1,090 Points 1k badge 2x thumb

Posted 5 years ago

  • 1
Photo of Sally McIntosh, Accredited Consultant

Sally McIntosh, Accredited Consultant, Accredited Partner

  • 13,102 Points 10k badge 2x thumb

Hi Michael,

Sorry that no one has replied to you yet, we must have missed this post!

There has been an issue with many of my clients that regardless of which link they click on it will open in either R3 or R4.

In most cases, by clearing their browsing history the correct link has worked.

To tell if your file has upgraded, if you go to the employee centre > double click on any employee > go to their payroll and compensation info > click on super details > then if there is extra fields there like Unique Super ID then you are using R4.

Kind regards,

Sally McIntosh (sally@samsolutions.com.au)