recent upgrade of server infrastructure for accounts hosted

  • 1
  • Problem
  • Updated 11 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Whilst I like a lot of the new features from the recent upgrade of accounts hosted, I have also encountered some things I don't like & are affecting my use of the system.  It appears the screen size if too big (compared to the old version) and I now have a scroll bar (both vertical & horizontal) which is very frustrating cause I can't see the whole screen.  Also when I print the Invoices, the template appears to have changed & there is now a LOT of spare space at the top of the page (which didn't used to be there).  Are you able to fix these things?
Photo of Debbie Hammond

Debbie Hammond

  • 210 Points 100 badge 2x thumb
  • frustrated

Posted 11 months ago

  • 1
Photo of John Graetz

John Graetz

  • 18,996 Points 10k badge 2x thumb
Hi Debbie.  The printing problems with Invoices is due to the fact that the default paper size for the Reckon Printer, which generates the print side of things, is set to a default of Letter instead of A4.  At the start of your Reckon session, go to File> Printer Setup > (Form Name) Report and then click on Tax Invoice.  When that opens, click on Options, against the Reckon Printer Name and click on the Tab at the top of the box for Paper/Finishing.  Then change the paper size from Letter to A4.  Then you should find that your forms Templates will correctly fit when you print them off.  Beware though, that I have found that whilst you can save this setting, it only remains active during the current open session, meaning you will have to go through this procedure again, the next time that you start a Hosted session.  I have also found that when using IE, there is no printer dialogue box appearing, meaning that you have no control over where the print job is ending up.  However, the good news is that if you use Google Chrome, the printer dialogue box does appear, meaning that you can direct where your print job should go, including to PDF..
John L G
Photo of Toni

Toni

  • 2,696 Points 2k badge 2x thumb
 Thanks for that John - I was not aware until now that it changed back to Letter once I logged out.    This certainly needs to be fixed as it is time wasting to change this on a daily basis.
       
I have worked in both NZ and Australia and both use A4 - why would this be default at "Letter" size????
(Edited)
Photo of John Graetz

John Graetz

  • 18,994 Points 10k badge 2x thumb
HI Toni.  I did extensive testing late yesterday and during that, I found out that the settings only remained active during the current session.  Only the powers that be at Reckon, can provide an answer as to why they have imposed a default of Letter size on us.  Just let's hope that it is no permanent.
John L G
Photo of Toni

Toni

  • 2,696 Points 2k badge 2x thumb
Yes, sorry John - I did mean that comment for the "powers that be" at Reckon :-)   

This conversation is no longer open for comments or replies.