Reckon 2014 (unrecoverable error)

  • 1
  • Question
  • Updated 2 months ago
Hi team,
My Reckon 2014 has 2 licenses. I have used one for my office computer in 2014 and it was working properly, even I upgraded to WIN10. Now I need to work at home and want to install to my home computer (WIN10) by using the other license. When I activated the license, it asked for customer ID & PIN. After I entered and confirmed my registration details. It popped up a dialog box of unrecoverable error and exited the system automatically. I signed in again, my backup can be restored, but when I clicked to check the license information, the same error happened. One more strange thing is the all the account's name has a ? in front of the name, it can't be edited or deleted. It stopped me to perform some features, like write a cheque...

I have verified & rebuilt the data, uninstalled & repair, or run under Win7. All methods are failed. Could you please advise what reasons will be? Is it the license expired? If so, could I extend it and how? Many thanks.

Rachel
Photo of Rachel Zhong

Rachel Zhong

  • 284 Points 250 badge 2x thumb
  • thankful

Posted 2 months ago

  • 1
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 20,322 Points 20k badge 2x thumb
Hi Rachel, was going to leave this for someone at Reckon to answer, but don't want you to spend too much time on it... quite apart from the issues around trying to get a 2014 product to work on W10... your 2014 product can no longer be registered... there were lots of posts in this Community around the sunsetting of products... I think anything older than 2016 version can no longer be activated. Don't make any changes to your currently working product! But I don't think you can get it activated on your home computer... sorry.
(Edited)
Photo of moopere .

moopere .

  • 240 Points 100 badge 2x thumb
@Rachel Zhong

Is your licence perpetual?  I'd assume yes otherwise the 2014 version wouldn't work at all I imagine.

If it is and if it turns out to be a licence activation problem I'd call Reckon on the phone and press them to get it activated.  Its their responsibility to support perpetual products in a way that the ACCC would agree with.

If the request is refused citing 'sunsetting', I wouldn't be inclined to accept that and would certainly pursue a resolution in line with reasonable expectation via the ACCC.

Make sure its really an activation problem though.  I'm no lawyer, but I understand the concept of 'end of support' for products.  This EOS shouldn't stop you using it, or 'activating' it, but tech support ... especially on unsupported platforms ... probably not reasonable.

I wouldn't have thought that an activation problem to cause: "unrecoverable error and exited the system automatically." dialog boxes.  This sounds much more like some sort of software problem, like a dll incompatibility or somesuch.

Have you tried running Reckon in compatibility mode?  For a 2014 product ... I'd probably try Windows 7 or 8 compat mode.

Also try running it with a login that has full administrator rights.  

I run 'Accounts 2015' at one of my sites and its not really very happy with Windows 10 at all, giving all sorts of weirdness that wasn't present on Win8.1 (printer permission errors, weird interactions with Office 2016).  To get a reasonably well working app I have to run it as Administrator.

If I had to rebuild the box above I'd almost certainly revert back to Windows 8.1 + Office 2013 as this would present a platform more in line with expectation for a product like RA2014/15