Reckon 2017 Error - 6177

  • 1
  • Question
  • Updated 4 months ago
  • In Progress
Hi,

We have Reckon 2017 setup with the company files sitting on a Server D:\Reckon Company Files and 5 PC's running the client application connecting to the hosted company files using a mapped driver \\{Servername}\Reckon Company Files\{Companyfilename}

For the past 3 days the application has been running without issue.

This morning, one particular user logs in and gets this message

Every other machine is getting this message when attempting to connect to the same company file



We have noticed that if User #1 chooses to host the company files by clicking the 'Alternate Setup', everything works OK and the other users are able to connect to the company file as well.

I have set Permissions for EVERYONE with full access to the company file share, to eliminate any possible permissions issues and also attempted to connect from the client machines using only a UNC path with exactly the same issue.
Photo of Infrastructure

Infrastructure

  • 142 Points 100 badge 2x thumb

Posted 4 months ago

  • 1
Photo of Orkun Evren

Orkun Evren

  • 896 Points 500 badge 2x thumb
I have a dedicated server and 8 workstations with pretty much the same setup as yours and I have been having the same problem for the last 4 weeks. Although I have not touched base with Reckon on this I found that by logging in on the server as a spare user and leaving that always logged in on the server, the other workstations go straight in. If we don't leave a user logged in the server we get the same message about multi-user hosting setup.
Photo of Infrastructure

Infrastructure

  • 142 Points 100 badge 2x thumb
I did think of using that concept but thought it may use one of our licenses. At the moment we have 5 licenses and all are being used for client/workstations.
(Edited)
Photo of Orkun Evren

Orkun Evren

  • 896 Points 500 badge 2x thumb
unfortunately it will use one of your licences. We have 1 not being used so that is the only reason we could do it. It's not a fix but just a way of working around till a fix is found.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 35,092 Points 20k badge 2x thumb
Have you set up the database service manager?
Photo of Infrastructure

Infrastructure

  • 142 Points 100 badge 2x thumb
Yes Kevin, this was all setup and working correctly. 

I have Setup the user with another PC as the only difference between them and all other workstations was Windows 7 vs Windows 10.

Installed Reckon Client on new machine with Windows 10, the issue disappeared.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 35,092 Points 20k badge 2x thumb
So is the file being hosted on the server? Or on the workstation?