Reckon Account Hosted mutli user

  • 1
  • Problem
  • Updated 5 months ago
We are currently using our file in multi user and I am having all sorts of problems. Reports are taking over 5 minutes to build, I am getting error messages saying company file is in use, but the other user is not doing anything. The other user has closed out and I am still getting a message saying I have to wait for the other user to perform their task. I have wasted 2 hours this morning with this issue. It is becoming very frustrating and time consuming. Might be looking at another software package due to this unproductive progam issues
Photo of JO-ANNE

JO-ANNE

  • 2,792 Points 2k badge 2x thumb

Posted 5 months ago

  • 1
Photo of JO-ANNE

JO-ANNE

  • 2,792 Points 2k badge 2x thumb
I'm now working on single user trying to verify data and I'm getting the message - working (not responding)
Photo of JO-ANNE

JO-ANNE

  • 2,792 Points 2k badge 2x thumb

Photo of Jeffrey Arana

Jeffrey Arana

  • 1,102 Points 1k badge 2x thumb
Hi Jo-anne, we're also using multi user RAH. Performance issue on slowness sometimes however we're good with it. Users are in different locations - perth, nz, mla, and sg. Yes you can try to be on single user and back the books up first to be sure.
(Edited)
Photo of John Peppas

John Peppas, Accredited Partner

  • 1,682 Points 1k badge 2x thumb
Hi Joanne

Feel free to call me on 0418 771 971 and I will try to assist

Your issue should be able to be resolved without any major work
Photo of JO-ANNE

JO-ANNE

  • 2,792 Points 2k badge 2x thumb
Hi Jeffrey, as you can see im having big problems. Just trying to see now if the internet is the problem
Photo of John Peppas

John Peppas, Accredited Partner

  • 1,682 Points 1k badge 2x thumb
Hi Joanne

I can assist now
Photo of JO-ANNE

JO-ANNE

  • 2,792 Points 2k badge 2x thumb
Hi John
I'm talking with Telstra atm to see if there is a problem from their end