RECKON ACCOUNTS 2018 Problem installing Payment Services Requirements

  • 1
  • Problem
  • Updated 4 months ago
Have been told by Reckon that I must upgrade from Accounts 2017 to Accounts 2018.  Downloaded and tried the install but received Error:3 There was a problem installing "Payment Services Requirements".  
Tried removing old versions of Reckon but still the same problem.
Antivirus and Firewall are both disabled and I am running as administrator.
Photo of Graham Towell

Graham Towell

  • 80 Points 75 badge 2x thumb
  • frustrated

Posted 4 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 76,102 Points 50k badge 2x thumb
Hi Graham, welcome to the Reckon Community.
I know you've mentioned you've uninstalled already but could I get you to try a clean uninstall/reinstall, specifically so that all remnants of the previous version are removed before install.

Check out this Knowledgebase article below for info on how to do this -
Performing a clean un-install and re-install of Reckon Accounts Business
Photo of Graham Towell

Graham Towell

  • 80 Points 75 badge 2x thumb
Thanks, I went through the entire process and the end result is exactly the same error.