REckon Accounts Hosted

  • 1
  • Problem
  • Updated 9 months ago
  • Not a Problem
Balance Sheet is taking forever to build the report
Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb

Posted 9 months ago

  • 1
Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb
I reload the page and get a black screen
Photo of Rav

Rav, Community Manager

  • 64,790 Points 50k badge 2x thumb
Hi Jo-Anne,

I'd recommend logging off the active user session(s) from within the Hosted control panel and then logging out (use the logout option). Try again after doing this.

How long does this report usually take to build for you?
Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb
Hi Rav, I have done this a couple of times. It is taking over 5 minutes to build the report. The "not responding" message comes up on the tool bar beside the company name - Reckon Accounts Hosted Edition 2017
Photo of Rav

Rav, Community Manager

  • 64,698 Points 50k badge 2x thumb
How much data is being generated? ie. what date range are you selecting to pull data from?

How long does this report usually take you to build?
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 40,800 Points 20k badge 2x thumb
Rav I have another client with the exact problem. Nothing fixez it.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 40,810 Points 20k badge 2x thumb
Yup it doez this from time to time. The answer usually is to create a new file. Not really an answer.
Photo of John Graetz

John Graetz

  • 18,994 Points 10k badge 2x thumb

Jo-anne.  Are you running in single user mode or multi user mode?  Some reports definitely run quicker in single user mode.

John L G

Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb
definitely single user mode
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 40,810 Points 20k badge 2x thumb
I tried creating a portable backup. I even downloaded it to the desktop. I ran it in single user mode. I defragged the file. Yeah. Nuthin
Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb
you're right Kevin, that is not really an answer
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 40,800 Points 20k badge 2x thumb
I wish that was the problem John
Photo of John Graetz

John Graetz

  • 18,994 Points 10k badge 2x thumb

Perhaps we all need to wish harder for you Kevin!

By the way, did you notice any improvement at all during that brief period when we had an updated Hosted back in January (or thereabouts)?  I certainly found that a couple of things worked quicker during that period.

John L G

Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb
John I have just today swapped over to the Hosted version and so far I am far from impressed. I have used Reckon for a long time and this is not making me very happy at all.
(Edited)
Photo of John Graetz

John Graetz

  • 18,994 Points 10k badge 2x thumb

Jo-anne.  I am pretty sure that almost all of us has felt the same way, one way or another.  One has to look at the reason for going Hosted, as to whether this reason is still valid in light of your circumstances now.  You had better look at that aspect pretty quickly as you cannot go back to the former desktop version in the futuer, unless you use the Enterprise version, one copy of which you are entitled to.  Therefore, if you find that there are no really valid reasons for using Hosted, as against your former desktop version, you perhaps need to look at going back before you put too many transactions into Hosted.

I have deliberately not put everything onto Hosted yet.

John L G

Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 40,800 Points 20k badge 2x thumb
Correct John. Rule number one dont move unless you need to. Its not a decision to be taken lightly. Its the same as what I say when anyone is considering a shift from, or to, Reckon
(Edited)
Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb
I'm starting to think this changing to Hosted was a bad idea.

How do I import my logo to show on my  documents in Hosted
Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb
why didn't my logos copy over with my data file?
Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb
and it continues, now I have been able to upload the logo, it looks fine on the print preview, but when I print my document, the logo is all distorted. didn't do this on the desktop version
Photo of John Graetz

John Graetz

  • 18,994 Points 10k badge 2x thumb

Hi Jo-anne.  You need to import them into Hosted, using the Upload button on the floating tool bar.  This should then end up in your My Live (Q) drive and inside the Uploads folder.

John L G

Photo of JO-ANNE

JO-ANNE

  • 1,942 Points 1k badge 2x thumb
thanks John, what about the logo being distorted when I print my document. Do you have a solution for that one too please.
Photo of John Graetz

John Graetz

  • 18,994 Points 10k badge 2x thumb

Not really, Jo-anne.  All that I can tell you is that my logo is a .jpg file.  It looks perfect on the screen and prints off perfectly.

John L G