*RESOLVED* ~ Reckon Accounts Hosted - HTTP Error (24 August 2017)

  • 4
  • Problem
  • Updated 11 months ago
  • Solved
  • (Edited)
Hi everyone,

We're currently investigating an issue affecting launch of Reckon Accounts Hosted.

You may encounter an error screen similar to one below -

Sincere apologies for the inconvenience, the team are investigating at the highest priority and further updates will be made here.

Photo of Rav

Rav, Community Manager

  • 55,510 Points 50k badge 2x thumb
  • Sad

Posted 11 months ago

  • 4
Photo of Fiona

Fiona

  • 180 Points 100 badge 2x thumb
Experiencing the same.
Photo of Karen Nelson

Karen Nelson

  • 80 Points 75 badge 2x thumb

I initially got a white screen and nothing and the second time I tried I got the same error above.


Photo of Monika Burgess

Monika Burgess

  • 60 Points
I just get a black screen!
Photo of Rav

Rav, Community Manager

  • 55,250 Points 50k badge 2x thumb
Hi guys,

The page may be slightly different to the screenshot in my post above depending on your browser.

Regardless we're working on the problem in its entirety. I'll keep you posted and I'm really sorry for the hassle this is causing.
Photo of Fiona

Fiona

  • 180 Points 100 badge 2x thumb
All ok now, Thank you, :) 
Photo of Rav

Rav, Community Manager

  • 55,250 Points 50k badge 2x thumb
Great! Thanks heaps Fiona!
Photo of Michael Goodridge

Michael Goodridge

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled hosted.reckon.com.au is currently unable to handle this request. HTTP ERROR 503 t....

hosted.reckon.com.au is currently unable to handle this request.


HTTP ERROR 503
Photo of Clint Farley

Clint Farley

  • 112 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled launch accounts button results in a new window with a blank white screen.

Can login to reckon accounts with no problem but when I hit the launch accounts 2017 R2 button all I get in the new browser window is a blank white screen. Have tried this with both Safari and Firefox on a mac running el capitan
Photo of Rav

Rav, Community Manager

  • 55,510 Points 50k badge 2x thumb
Hi guys,

This may now be resolved, can you please test and let me know how you get on?
Photo of Clint Farley

Clint Farley

  • 112 Points 100 badge 2x thumb
working now
Photo of Rav

Rav, Community Manager

  • 55,080 Points 50k badge 2x thumb
Cheers Clint, thanks for letting me know

This conversation is no longer open for comments or replies.