Reckon Accounts Personal 2015 "Reckon Accounts Launcher has stopped working".

  • 3
  • Problem
  • Updated 2 years ago
  • In Progress
I have Reckon Accounts Personal 2015, using on W8.1 machine. Working without problem for months. This morning on launch received the message "Reckon Accounts Launcher has stopped working". Have tried right click and running as administrator, same thing. Rob
Photo of Rob Stevenson

Rob Stevenson

  • 170 Points 100 badge 2x thumb

Posted 4 years ago

  • 3
Photo of Jamaiel

Jamaiel, Employee

  • 2,074 Points 2k badge 2x thumb
Hi Rob,


Welcome to Reckon Community!

If you can try restarting the computer as a start. Otherwise, to run it in Compatibility Mode and Admin from the icon's properties.


Hope it help!


Kind Regards,

Jamaiel
Photo of Joe Banek

Joe Banek

  • 130 Points 100 badge 2x thumb
I am using Windows Business Vista and when I try to open up the Quicken Personal Plus 2015 programme I get the same message " Reckon Accounts Launcher has stopped working" 
If I start the computer in safe mode I can open up the programme and access my data. If I use various selective start ups I cannot open up the programme. A week ago my computer worked fine. I cannot restore my settings to a week ago so what do I do? I've reinstalled Quicken several times and this does not work. There is a defect in the software that seems to clash with the operating system in some circumstances. It's a pity Reckon don't have a simple solution.
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Hi Joe,

Sorry to hear of this problem.

This error occuring after a period of functioning properly suggests a conflict with a recently installed application or an update to some other application you have installed on your PC.  We aren't getting any calls of this error at the moment so its unlikely to be a Windows update.

As you can run the programme in safe mode means that it has been installed properly.

Rollback recent other application updates or uninstall the new application and try again.  


Hope this helps.


regards,
John
Photo of Greig Pereira

Greig Pereira

  • 94 Points 75 badge 2x thumb
Dear Reckon Employee,
This is definitely an issue that commenced about a month ago for me too. Re-booting the computer has worked for me; however it is annoying to have to do so every morning!
As an advantage member could not get further help with this issue from phone support. Will be cancelling my membership next year after some five years.
We have been using Reckon (Quicken) for over 8 or so years since the expiry of 'MS Money'. Current machine Win7 32 bit, Personal Plus 2015. Haven't had this problem before the last month.
Greig.  
Photo of Atlanta

Atlanta

  • 380 Points 250 badge 2x thumb
We aren't getting any calls of this error at the moment so its unlikely to be a Windows update.

What's the point of calling if the company doesn't do anything about it.  I have been using Quicken/Reckon since the DOS Version 4 circa 1990 and every time I have raised a problem I have been given the usual 'straight out of the cookbook' replies but nothing was ever fixed.
In regard to this particular issue I would start with Adobe Flash Player.  Over the years I have had this problem and also the 'this is not the same computer...' issue whenever I updated Flash Player
Photo of Geoffrey Grinton

Geoffrey Grinton

  • 172 Points 100 badge 2x thumb
I am another user having exactly this issue. I have not had a problem with Quicken Personal 2015 for ever until this past week, when it has started crashing on launch. As suggested, a reboot has (so far) resolved the problem, but it then recurs after a couple of days. It is getting harder to maintain my faith in Quicken/Reckon as a stable product.

You say you aren't getting calls on this - well, you now have three at least!
Photo of Geoffrey Grinton

Geoffrey Grinton

  • 172 Points 100 badge 2x thumb
Additional information:

According to the Windows Update log, the only updates that have been installed since Quicken was running 100% reliably have been Definition Updates for Windows Defender. The most recent system update was KB2952664, but Quicken was operating with issue for two weeks after that was installed.

The Application Error Log contains either of two errors as follows. It seems random which one appears.

Faulting application name: qw.exe, version: 23.1.1.15, time stamp: 0x53ed81f8
Faulting module name: QWMAIN.DLL_unloaded, version: 0.0.0.0, time stamp: 0x53ed7e71
Exception code: 0xc0000005
Fault offset: 0x042a1f57
Faulting process id: 0x1e54
Faulting application start time: 0x01d116de51ce42e7

Faulting application name: qw.exe, version: 23.1.1.15, time stamp: 0x53ed81f8
Faulting module name: QWWIN.dll, version: 23.1.1.15, time stamp: 0x53ed718e
Exception code: 0xc0000005
Fault offset: 0x0003557f
Faulting process id: 0x161c
Faulting application start time: 0x01d116de028e44fa
Photo of Rob

Rob

  • 130 Points 100 badge 2x thumb
I am getting the same problem too on a new machine and Quicken was only installed today
Photo of Peter Sander

Peter Sander

  • 130 Points 100 badge 2x thumb
Pete
I am getting the same problem with Windows 10 and QPP 2016 I have to try several different ways to get Quicken to run but I have to use the auto back-up file to retrieve my data. I can't backup my data either, so am relying on auto "QDATA" on shutdown.
 
Photo of Clive John Gordon

Clive John Gordon

  • 60 Points
Same problem.  Lost data and couldn't access the file so used the backup file.  Same thing happened, now I've lost from April.  Reboots don't work, removing Flash Player didn't work... Windows 10 machine.
Photo of Babi

Babi, Alum

  • 1,344 Points 1k badge 2x thumb
Hello all,

Thank you all for sharing your experiences and posting a feedback!!

@Rob and @ Joe, I would think the problem may with something interrupting on your computer, like antivirus, try disabling it, turn off UAC and if not simply try in a selective mode.Link below  will assist you in launching program in Selective mode, please see if you can follow else kindly try to provide your customer ID and we will try to contact you.
http://kb.reckon.com.au/issue_view.asp?ID=4819

@ Greg, if rebooting has worked then sounds like probably some current programs being run on the machine at the same time may have affected and if it recurs we need to investigate more as the problem could have come back again from any updates, any programs that has been downloaded or removed. And, surely we can confirm this right then just by running in same mode or trying it as different windows user or running program as admin.

@ Clive and Geoffrey, data loss message is different to the those ongoing other cases. You can test if you can start up by creating new file? If you can , the problem is with the file and you can try the below in sequential order:
File> File operations> validate>Select company file
File>File operations> hold down CTRL+ SHIFT and press Validate>
File>File operations> copy file>
File>File operations>Rename>
File >File operations> Validate again, hope this should help you re-established your data losses.

@Atlanta,  yes, as explained before, any updates may  update the activation license file for which when you force the program again to run as admin, and register again that should work fine.You will need to register manually so for this you could kindly call us.

@Peter, issues with back up normally persist with company file name being too long, so for this you can try renaming first and see.You can also do validate and super validate.


Hope I have covered each of your issues, if the problem persist or if you have any question, kindly provide us your Customer id. Although some of you have same problem but the issue may caused due to different reasons, and we may need to treat differently, but try them and let me know.


Kind Regards,

Babi
(Edited)
Photo of Geoffrey Grinton

Geoffrey Grinton

  • 172 Points 100 badge 2x thumb
Thank you Babi.

I tried to explain that the problem I experience is that Quicken Personal 2015 just will not start at all. Hence the option of trying to create a new data file is not relevant as I do not get a running image.  I added to this thread because the problem I experience is the same as that described in the original post, and confirmed by Joe and Greg. Unfortunately, others have added to this thread and confused the issue with references to lost data, which was not mentioned in the original, or my, or the other posts I just mentioned.

I provided information about the error that occurs. After a reboot, it starts correctly, and I have not experienced any data loss. I do not believe that there is any issue with my data file(s). I provided information about updates which had been applied.

I'll be happy to provide my customer ID, but not in a public forum. Can you provide an email address to contact you directly please.

Geoffrey
Photo of Babi

Babi, Alum

  • 1,344 Points 1k badge 2x thumb
Hi Geoffrey,

Sure, I understand!

Yes, there might be some confusion on following about the exact issue with each of you. You could email me to advantage@reckon.com.au with your customer ID.

Hope your membership is valid that would allow me to help you!!

Regards,

Babi
(Edited)
Photo of Geoffrey Grinton

Geoffrey Grinton

  • 172 Points 100 badge 2x thumb
For the information of other readers, the advice I received was to totally remove and reinstall Reckon Accounts Personal 2015. It was recommended that I use the procedure at http://kb.reckon.com.au/issue_view.asp?ID=4333

Fortunately, the issue appears to have resolved itself, and I'm guessing that maybe one of the ubiquitous Microsoft patches may have cleaned up an earlier issue. However, this information may be of use to others in this thread.
Photo of Greig Pereira

Greig Pereira

  • 94 Points 75 badge 2x thumb
Thanks Geoff,
I too can confirm that the problem resolved itself a couple of weeks ago. Haven't needed to re-boot the computer anymore! Never had an issue with data loss etc. just the Quicken launcher failing to respond.
Greig.
Photo of Greig Pereira

Greig Pereira

  • 94 Points 75 badge 2x thumb
FYI,
This problem ("Reckon Accounts Launcher has stopped working") is back. Cannot figure out what update/program has caused this issue. Recently upgraded to 2016 and a week after that have had to re-boot the computer every morning.
Greig.
Photo of HughieB

HughieB

  • 110 Points 100 badge 2x thumb
Good evening all.   I too have been frustrated with this problem and getting different symptoms each time I launched Reckon Personal 2017.  Sometimes it locked up at the splash screen (and I have to close it with Task Manager), sometimes it gave the message "Quicken Launcher Has Stopped Working" and sometimes it opened but only as a new user.   However I have found the solution.   It appears that Reckon must be installed on the operating drive (C:) AND the personal files MUST ALSO BE INSTALLED ON THE C: DRIVE.   My problem had come about because I installed Reckon on a new PC with a 120 GB SSD which holds only those programs that need speed, all other programs and all files are installed on the D: drive which is a standard 2 TB Drive.   This is the normal setup for modern PCs with an SSD, so more and more people are going to come across this problem.   Reckon you need to make this important information available somewhere.   I spent many hours uninstalling and reinstalling Reckon, purging directories and the like. 

Regards

Hugh