Reckon Enterporise and emailing from outlook 2010

  • 2
  • Question
  • Updated 10 months ago
  • Answered
I am having trouble with Reckon Enterprise and outlook 2010 I am sending remittance advices and they appear in my sent items but not clearing from my outbox, Reckon Support say its an outlook issue does anyone one know if there is a box that needs to be checked or unchecked in either program?
Photo of Sharyn Hanlon

Sharyn Hanlon

  • 142 Points 100 badge 2x thumb

Posted 10 months ago

  • 2
Photo of John G

John G, Information Support Analyst

  • 27,300 Points 20k badge 2x thumb
Hi Sharon,

Generally, Reckon Accounts has successfully delivered the email to Outlook.  The sending of the email is the domain of Outlook.

Is this a problem for Remittance Advices only or do invoices and payslips experience the same issue?

Does this behaviour occur when Outlook is open at the time you are sending from Reckon Accounts?

Are there any messages from Reckon Accounts in the sending of these emails to Outlook?


Other steps to may try to resolve this issue:  

1.    Login to Outlook with another user profile?  If the problem doesn't occur then your original Outlook profile is corrupt so create a new one.   

2.    Refresh Microsoft Outlook as the default email client setting on this PC:
  1. In Internet Explorer: Tools > Internet Options > Programs > Internet Programs > Set Programs
  2. Click on Set your default programs;
  3. In the Programs box, select Microsoft Office Outlook and click on Set this program as default > OK > close box > OK.
 
3.    Change the Online preference setting in Reckon Accounts:
  1. Edit > Preferences > Online Activities > Company  Preferences
  2. Tick or Untick Display each email when sending more than one;
  3. Click OK to save.

4.    If you have sync’d your Outlook Calendar with Google Calendar, turn off sync’ing and then email from Reckon Accounts.  When emailing is complete you can turn sync’ing back on. 

 
5.    Modify the Microsoft Outlook Trust Centre
Warning: turning off this security feature may make your PC vulnerable to sending emails from unauthorized programmes. Users should check with their IT professionals and company policy on the advisability of making this configuration adjustment. 
  1. In Microsoft Outlook, click on Tools, Trust Centre then Programmatic Access;
  2. Click on Never warn me about suspicious activity;
  3. Click on OK to save and close.
  4. After emails are sent from Reckon Accounts, turn the warning back on.  
 
6. Upgrade to the latest version of Office Outlook.



regards,
John. 
Photo of Sharyn Hanlon

Sharyn Hanlon

  • 142 Points 100 badge 2x thumb

I had to get my IT guys to take a look and it was an issue with the antivirus and they had to turn off the antivirus on outgoing main and this seemed to fix the problem

It was happening with the multi user profiles on other computers as well


Photo of John G

John G, Information Support Analyst

  • 27,300 Points 20k badge 2x thumb
Good to hear you are back in operation Sharyn.

regards,
John