Reckon gov connect Fails

  • 3
  • Problem
  • Updated 5 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Been trying to lodge July 17 BAS using Reckon gov connect but all it get it must close when I get to the Pre Fill page.

Is there a Problem???

Photo of Sue Jones

Sue Jones

  • 1,172 Points 1k badge 2x thumb
  • Frustrated

Posted 11 months ago

  • 3
Photo of Rav

Rav, Community Manager

  • 49,162 Points 20k badge 2x thumb
Hi there Sue,

I haven't heard of any wider issues with this as yet so it sounds like a strange one. How long has this been happening for you? Does it occur every time you try?
Photo of Rav

Rav, Community Manager

  • 49,162 Points 20k badge 2x thumb
Hi Sue,

Have you logged out of this session and closed it within the Hosted control panel?

Does it happen when you access Hosted from a different browser?
Photo of Sue Jones

Sue Jones

  • 1,172 Points 1k badge 2x thumb

In Explorer I get the above message & in Chrome I get this message

Photo of Rav

Rav, Community Manager

  • 49,162 Points 20k badge 2x thumb
Hi Sue,

I'm running this past our Hosted product team to get some further insight into this. 
Photo of Sue Jones

Sue Jones

  • 1,172 Points 1k badge 2x thumb
Thanks
Photo of Sue Jones

Sue Jones

  • 1,172 Points 1k badge 2x thumb
Hi Just tried again using a different laptop but still have the same problems
Photo of John Peppas

John Peppas, Accredited Partner

  • 170 Points 100 badge 2x thumb
Hi

This week I have been using GovConnect with RA2017 R2 with no issue.

Suggest you log right out the session, perhaps rebooting the computer the log back in and see if it works OK

John Peppas
Photo of Lesley Waldron

Lesley Waldron

  • 80 Points 75 badge 2x thumb
Hi,
I am having the same issue.  I just logged out and rebooted my computer and still the same problem.
I am having this problem using Chrome.
Photo of Sue Box

Sue Box

  • 60 Points
Also having this issue, last month just logged into the ATO portal, looks like I'll be doing the same again today.
Photo of Sue Jones

Sue Jones

  • 1,172 Points 1k badge 2x thumb
Can someone from Reckon please help up with this issue. We pay all this money & don't get any help only issue's after issue's
Photo of Rav

Rav, Community Manager

  • 48,440 Points 20k badge 2x thumb
Hi Sue & everyone,

I've been in touch with our Hosted product manager in regard to this and I am expecting a further update early next week. I'll advise the thread as soon as I obtain this.
Photo of Peter Brown

Peter Brown

  • 302 Points 250 badge 2x thumb
Mine not working  2 companies 2 problems   1. Doesnt recognise Software ID 
the other gets to Prefill then wants to close   Wasted half a day   Yes I have rebooted etc .
Please fix asap  Thanks
Photo of Peter Brown

Peter Brown

  • 302 Points 250 badge 2x thumb
Any progress Reckon
Some communication would be good
Photo of Jo Seaton

Jo Seaton

  • 232 Points 100 badge 2x thumb
I am using Reckon Account Plus 2017 and I am getting the same problem when you use Gov connect it gets to the pre-fill page then an error occurs
How we we lodge our required BAS if this is what happens every time. I have tried over a dozen times and same thing happens every time. I have restarted computer and program to no avail. Not happy paying for a program that all it seems to do is cause me more hassle then it is worth. I spend more time trying to fix problems with this program then I do doing the accounts.
Photo of Richard

Richard

  • 70 Points
I am getting the same error as Jo above when I get to the pre-fill page using Reckon Accounts Premier 2017. I too have restarted and I have updated the .net framework which was mentioned in another post.
(Edited)
Photo of Rav

Rav, Community Manager

  • 49,162 Points 20k badge 2x thumb
Hi everyone,

The latest update I have currently is that our teams & Product Manager will again be in contact with the ATO tomorrow to determine what is causing this crash and its ongoing nature. 

I'd just like to thank you all for your patience I know that its been frustrating for everyone so far and the team are definitely aware that the current experience is less than ideal and not to the standard we expect.

I will be in touch again as soon as I have further information following the outcome tomorrow. I appreciate that its not a solution and I cant make any guarantees or speculate on ETA's just yet unfortunately. Sincere apologies for the frustration and inconvenience this is causing.
Photo of Kathryn B

Kathryn B

  • 62 Points
Is there an update? I too am having this problem and have been following this conversation but there does not seem to be a resolution not are we being kept up to date with progress.
Photo of Peter Brown

Peter Brown

  • 322 Points 250 badge 2x thumb
I was  able to lodge my instalment statements today  PAYG only but not a full bas  

Maybe something moving to get it fixed 
Photo of Sue Jones

Sue Jones

  • 1,172 Points 1k badge 2x thumb
Do we have any updates on this situation? It has been 6 months now still cannot lodge BAS STATEMENTS ! ! !
Photo of Greg McCann

Greg McCann

  • 100 Points 100 badge 2x thumb
Hi Rav, Nice update overnight - however this issue with "Gov Connect has stopped working" persists
I use Firefox on Win7 PRO 64, What say the Boffins on this?
Photo of Sue Jones

Sue Jones

  • 1,172 Points 1k badge 2x thumb
It's only been over six months since we've been trying to have this situation rectified and as of today no answers
Photo of Naomi Herrod

Naomi Herrod

  • 112 Points 100 badge 2x thumb
I am having the same problem today trying to lodge & continually getting the same message as the above users. I am using chrome on my mac. Hoping a solution is near.
Photo of Jo Seaton

Jo Seaton

  • 232 Points 100 badge 2x thumb
I just logged into the portal and manually entered the figures into the BAS as I don't trust Reckon to get this sorted before it is due. It is quick and easy to fill out the online form now.

This conversation is no longer open for comments or replies.