Reckon Help Line - on hold for 1hr and a half so far..........

  • 3
  • Question
  • Updated 1 year ago
  • Answered
I have been on hold for an hr and a half so far to Reckon Tech support for Payroll Premier...I understand that its a very busy time of year and there are is the whole new Single Touch Reporting etc but its  very frustrating.  I tried again this morning and after one hr I was hung up on?!! I am getting errors with my STP file ...
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
  • frustrated!

Posted 1 year ago

  • 3
Photo of Beth Zielinski

Beth Zielinski

  • 336 Points 250 badge 2x thumb
I have been waiting for 4 hours today! Terrible!!!
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
That's terrible Beth - did you manage to speak to them and have your problem sorted?

Jenny
Photo of Beth Zielinski

Beth Zielinski

  • 336 Points 250 badge 2x thumb
I did in the end. A got a call back (before they removed the option) after 4.5 hours!
Photo of Susan Blanchard

Susan Blanchard

  • 192 Points 100 badge 2x thumb
I am glad I am not alone.  I started my journey on Monday 2/7 at 3:13pm.  I have errors with STP file.  Been on the phone twice and cut off after waiting forever (Yesterday and again today) to get someone to talk too.  I have emailed my error hoping for an explanation and a remedy.  Still waiting.....
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
I too have been cut off!  I am on the phone again now since the lines opened at 8am and there are 16 people already in the queue! We have been using Reckon business range for 15 years and will be considering changing soon if they cannot assist their customers with help due to issues with their new software..every year there is a gliche when the new software is released..not good enough Reckon!
Photo of Susan Blanchard

Susan Blanchard

  • 192 Points 100 badge 2x thumb
I had to change to Chrome to successfully upload my files. I did wait hours but its sorted now. If u can leave your number to get a call back its a bit easier.
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
Thanks Susan, I will try the chrome option....Reckon seemed to have removed the call back option :( 
Photo of Susan Blanchard

Susan Blanchard

  • 192 Points 100 badge 2x thumb
I had to change to Chrome to successfully upload my files. I did wait hours but its sorted now. If u can leave your number to get a call back its a bit easier.
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
Hu Susan, do you mean logon to the Reckon portal in your Chrome browser?
Photo of Rav

Rav, Community Manager

  • 88,802 Points 50k badge 2x thumb
Hi Jenny,
Really sorry to hear we've kept you waiting, the teams have definitely been kept busy over the last couple of days. They're doing their very best in helping everyone through these massive changes that have come into effect as quickly and thoroughly as possible. 

In regard to your issue, what are the specific STP errors you're experiencing?

If this is related to Payroll Premier, the most common error and its solution is listed in this KB article below -

“Invalid Company Information error” in GovConnect STP when submitting pays from Payroll Premier
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
Hi Rav,

Thank you for your message.  I am receiving the following errors when uploading my STP report via Payroll Premier 2018/2019...I have tried everything..
 
1.  When exporting the STP file, I am getting two files exported?  

One is called STPEXPORT.JSO N and the other STPEXPORT_2018 0704831 (1). JSON

2.  I keep getting the same error when trying to upload using the Reckon portal in Chrome... 

instance.EmployeeData[13].Detail.PhoneNumber is not any of [subschema 0],[subschema 1]

3.  Also this error message at times

instance.PayrollEvent.PayrollDetail additionalProperty "TotalGross" exists in instance when not allowed, instance.PayrollEvent.PayrollDetail additionalProperty "TotalPAYG" exists in instance when not allowed, instance.EmployeeData[13].Detail.PhoneNumber is not any of [subschema 0],[subschema 1]

I have been on hold twice yesterday for 4 hrs total and then got cut off and now on hold since 8am...1hrs so far.

I have tried removing the phone number from Employee 13 etc and I am still getting the same errors when triying to re lodge newly saved file.

Thanks, Jenny
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
P.S  There are other users reporting this very same error however with different employee numbers
Photo of James Humphry

James Humphry

  • 120 Points 100 badge 2x thumb
I'm getting this same issue. Hoping for a response from reckon on this thread as calling support is hopeless.
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
Hi James, I am talking to Tech Support now after being on hold for 1hr, 45...I will let you know if they can fix and I can lodge successfully without the errors.  I will get back to you ASAP with a fix hopefully..... From, Jenny
Photo of James Humphry

James Humphry

  • 120 Points 100 badge 2x thumb
Hi Jenny. Thanks very much. Hope you get it sorted (for both of our sakes) :-)
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
Hi James, just hung up from Tech support.  I had to do the following in Payroll Premier..

1.  In each employee on your employee list you need to make sure that all employees have a land line number entered and also a mobile number,  Even if its your own office number and mobile number if you don't have the information for all employees.

You need to make sure there are no gaps in the any of the numbers - for both landline and mobiles. Also that you have included the area code for landlines in the area code box for example:

03 95841250  (no spaces)

Mobile: full mobile number with no spaces

2.  If you go to lodge the file in Reckon portal and you have a different error coming up about your ABN, company name etc. Let me know.

Hope this works for you as I just lodged sucessfully.

Jenny
Photo of James Humphry

James Humphry

  • 120 Points 100 badge 2x thumb
Hi Jenny, Thanks for the info. Much appreciated! I have around 100 employees and always split mobile numbers into three groups of digits. Fun job ahead. I should have it completed to upload in about 2020
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
Hi James,  you are very welcome - I know how frustrating this is! ....happy to help if I can....I only had 25 employees ....wow fun job indeed :(  ha ha, more like 2021!
Photo of James Humphry

James Humphry

  • 120 Points 100 badge 2x thumb
Hi Jenny, I have updated all records. Fixed the company error. Did you find out why Payroll exports 2 files for the STP?  I have uploaded both and they appear the same. Haven't submitted yet.
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
That's great that you are no longer getting this error.  Tech support said that there are supposed to be two reports exported however you need to select the report with the numbers displayed (the longer file name).  Good Luck! Let me know how you go :)
Photo of James Humphry

James Humphry

  • 120 Points 100 badge 2x thumb
Successful. Your a champ!
Photo of Jenny M

Jenny M

  • 454 Points 250 badge 2x thumb
Yey!!  so glad it worked for you also :)  Now we can get back to all the EOFY work :( 
Photo of Justine

Justine

  • 110 Points 100 badge 2x thumb
I have been on hold for 3 hours today..........we downloaded the software yesterday and all was going well - however tried logging on today and I need to go through everything again........link to file won't work........had the same problems last year......our computer technician says it will keep doing this every day.........extremely frustrated. We will be changing our software by the end of financial year.
Photo of Justine

Justine

  • 110 Points 100 badge 2x thumb
Same problems again today - cannot get into Payroll Premier, so will need to phone again........
Photo of Boyd Houweling

Boyd Houweling

  • 130 Points 100 badge 2x thumb

I have been on hold for 1hr 47min.. There was no option for a call back given.. What are they doing to address the issues?

Photo of Caroline Suhardjono

Caroline Suhardjono

  • 234 Points 100 badge 2x thumb
HI, I have been trying to call as well. I managed to install and register...but then I still be prompting to do registration each time I open the software. Then I pressed Leave button and the software keep closed again.
So I could not upgrade or use the software. 
Anyone can help ??
Photo of Beth Zielinski

Beth Zielinski

  • 336 Points 250 badge 2x thumb
Hi Caroline,
I had this too.
I registered online (take note of the registration number)
Then when you go back in, select the 'Over the phone/Already registered' option and there will be a field where you can enter your registration number,
This worked for me, hope it does for you also.
Photo of Caroline Suhardjono

Caroline Suhardjono

  • 234 Points 100 badge 2x thumb
Thanks - it worked ...