Reckon Hosted: company file won't backup

  • 3
  • Problem
  • Updated 10 months ago
I've been working on a number of files today including the current file and backing up has not been an issue. I've tried now 3 or 4 times to backup and the system is giving me this message each time.

Would you please advise how to rectify this matter.

Many thanks, Lee

Photo of Lee Zalia Lichtnauer

Posted 1 year ago

  • 3
Photo of Rav

Rav, Community Manager

  • 105,244 Points 100k badge 2x thumb
Hi Lee,
How large is your data file? Have you been able to perform successful backups in the past?

Can you press Ctrl+1 when logged in and take a screenshot of what's showing in your product information screen.

Hi Rav, here is the screenshot.

After posting the message here the Reckon software crashed and completely dropped out. When I went back in I could see my files were there and it did allow me to backup. But I am concerned. This hasn't happened before.
Photo of JO-ANNE


  • 2,892 Points 2k badge 2x thumb
hello, I'e just had the same problem, I cannot back up my file. Please advise solution
Photo of Rebecca Williams

Rebecca Williams

  • 60 Points
I am also having the same problem with one of my company files. This has only happened since upgrading to version 2019 R2P (version 28.0D R2)
Please advise as to how we can fix this issue
Photo of Michelle Belle

Michelle Belle

  • 194 Points 100 badge 2x thumb
im in the same position... ive been trying for a week... and now there is no time left.. :( 
How am I supposed to trade after tomorrow 
Photo of Narelle Paterson

Narelle Paterson

  • 894 Points 500 badge 2x thumb
I have performed backups previously but every now and then I get this error msgs along with msgs of admin being tampered with and msgs of I may be unable to log in these issues seem to be random and I can't figure out why theses things are happening

so annoying starting to think I made wrong decision by changing to hosted :(

Photo of Leanne


  • 1,388 Points 1k badge 2x thumb
I am having the same problem.  I have backed up fine in the past but this morning I have tried 4 times and it just keeps coming up with the message that it cant back up. I also get the tampered with names message frequently. It does worry me when back up wont work as I have already had issues with the file a few months ago so I like the security of having the back up
Photo of Data Rec

Data Rec, Employee

  • 9,516 Points 5k badge 2x thumb