Reckon hosted won't print.

  • 5
  • Question
  • Updated 2 months ago
Reckon Accounts Hosted, Google Chrome. When I attempt to print a document (any type), Hosted print screen comes up, as normal, when I click print it opens as a blank screen on Google Chrome. It has just started doing it today. I have shut everything down and restarted without any change.
Photo of Chris Anscombe

Chris Anscombe

  • 198 Points 100 badge 2x thumb

Posted 2 months ago

  • 5
Photo of Liam Francisco

Liam Francisco

  • 120 Points 100 badge 2x thumb
Hi Chris, I would check that it is not blocking pop ups, maybe it has updated and changed your preferences. I had to go into chrome settings and add Reckon to trusted sites a few weeks ago after I updated Windows. Good luck.
Photo of Chris Anscombe

Chris Anscombe

  • 198 Points 100 badge 2x thumb
Yep, checked all that, still not working.
Photo of Kris Williams

Kris Williams

  • 5,276 Points 5k badge 2x thumb
I use Firefox, and just printed some reports 10 minutes ago without any issues
Photo of Janine

Janine

  • 426 Points 250 badge 2x thumb
I am having this same issue. Blank screen on trying to print. Also using Chrome.
Photo of Graham Meredith

Graham Meredith, Accredited Partner

  • 1,052 Points 1k badge 2x thumb
Like Liam said I am pretty sure the issue is Blocking Pop ups.

You should see a little red cross in the top right corner of the link and if you click on that and then select always allow you should be OK again.
Photo of Janine

Janine

  • 426 Points 250 badge 2x thumb
If I was getting a little red cross I would click it and do as you suggest, however I am not.
I found I can print if I switch to an incognito window and log in there, which suggests pop ups aren't the problem for me, but maybe cookies or something. I have found the only reliable way to use the Reckon Portal for STP is an incognito window for me too.
I have the same problem, i find the only way i can print is if i quickly click on the Adobe menu that flashes up on my RH top corner of screen & select PDF. Then a message "this document is trying to print, do you want to allow this?", i select yes, then it would print before opening the file in Acrobat Reader. This has been happening to me since 15.11.19, very frustrating. I have has a Window update, but i do not get a pop up blocker X on screen.
Photo of Sonia Tilley

Sonia Tilley

  • 154 Points 100 badge 2x thumb
I'm having the same problem. Started on Friday afternoon. I checked pop-up blocks and they were off.  Even tried turning them on then back off again. I have restarted the computer etc. 
Photo of Sonia Tilley

Sonia Tilley

  • 154 Points 100 badge 2x thumb
I've temprarily changed my Chrome setting to Download PDF files instead of automatically opening them in Chrome so that I can print the invoices..... but could this please be fixed soon.


Photo of Kris Williams

Kris Williams

  • 5,276 Points 5k badge 2x thumb
No problem with Firefox, did not make any changes in settings, it’s just always worked
Photo of Rav

Rav, Community Manager

  • 93,638 Points 50k badge 2x thumb
Hi guys,
I've done a bit of testing this morning on both Chrome & Firefox but unfortunately can't see to replicate these reports so far.

From the sounds of it so far, it looks like this is occurring for those using Chrome would that be correct?
The pop-up blocker aspect is important and would the first thing to check (more info on that HERE)
Secondly, can you let me know which version of Chrome you're using when you run into this, you'll find it by clicking the 'Menu' button in Chrome > Help > About Chrome 
If there's an update available for your browser, please update it.

If anyone has a screenshot of what you're seeing when this occurs it would be great if you could share it here.
Photo of Alexander McKeown

Alexander McKeown, Technical Support Officer

  • 402 Points 250 badge 2x thumb
Dear Sonia, Dominika, Chris,
Can you please list your current extensions?
I have reason to believe that it is, perhaps, a wayward security extension in your Chrome browser that is causing the issue.
Photo of Dom

Dom

  • 92 Points 75 badge 2x thumb
AUSkey for chrome Off, Authenticator On, McAfee WebAdvisor On, Norton Identity Safe Off, Google Doc Offline On. Chrome Apps Docs On, Sheets On.
Photo of Dom

Dom

  • 92 Points 75 badge 2x thumb
Just switched McAfee WebAdvisor Off and printing fine now  
Photo of Sonia Tilley

Sonia Tilley

  • 154 Points 100 badge 2x thumb
Thanks Dom. I removed McAfee WebAdvisor and mine is working now too.
I don't even know how that came to be installed. Never noticed it before today. 
Same here thanks