Reckon ONE - Journal Entry issue

  • 1
  • Problem
  • Updated 11 months ago
  • Solved
Hi Reckon Community,
New Reckon user here so bare with me.
Up until a few days ago I was able to add Journal entries, with relative ease. I can get to the "add" screen and put in the Date, Summary, description and select the account, but I cannot select the 'Trans type', add figures or additional rows.


Any ideas or help would be greatly appreciated!
Thank you,
Alex
Photo of MAAD Tech

MAAD Tech

  • 116 Points 100 badge 2x thumb

Posted 12 months ago

  • 1
Photo of Qwerty

Qwerty

  • 7,642 Points 5k badge 2x thumb
06/07/17

Hi Alex,

Looking at your screen shot, the tax for that row shows 'null'. I'm guessing it has something to do with that. Null shouldn't show there.

Does you book have the default tax codes? If you are using an Australian book then you should have 19 default tax codes.

You can access your tax code list via the cog icon in the top right > Settings > Tax settings > Tax codes and groups

When entering a journal line, after you select your account try specifying a debit or credit amount before going to the trans type field.
(Edited)
Photo of Qwerty

Qwerty

  • 7,642 Points 5k badge 2x thumb
06/07/17

Hi Alex,

I managed to reproduce the same issue in my book & also found a work around. This issue seems to occur if classifications are disabled in the book. The work around is to enable classifications in the book.

To do this, click the cog icon (top right) > Settings > General > Classifications > Enable classifications. Now you should be able to enter a journal.

I've sent a request to the Reckon One team to fix this issue.

Cheers.
Photo of MAAD Tech

MAAD Tech

  • 116 Points 100 badge 2x thumb
Hi Qwerty,

Thanks so much for your two replies, much appreciated. I did turn off Categories not long ago, since my bookkeeper told me she didn't want to use them. I completely forgot about that when I was trying to Diagnose this journal entry issue.
Thanks again for your effort, as I it was positive compared to the support over the phone when I called the support number. They told me it was because I had not reconciled last months accounts, but I failed to see the relevance.

I suppose I can re-activate the categories and either not use it, or just have some defaults setup.

Will test it out and let you know.

Thanks Qwerty!
Photo of Qwerty

Qwerty

  • 7,642 Points 5k badge 2x thumb
12/07/17

Hi Alex,

This issue is now fixed. You can now turn off classifications if you don't use them.

Cheers.
(Edited)
Photo of MAAD Tech

MAAD Tech

  • 116 Points 100 badge 2x thumb
Hi Qwerty,

Yep, working! Thanks for your help, much appreciated.

Alex