Reckon One - No Banking Details on Invoices

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
Please, please, please tell me there is a simple way to do something as fundamental as displaying my banking details (i.e. How to Pay Me) on my invoices created in Reckon One.

I've never seen an invoice in my life that did not have How to Pay details on it.

I'm confident that you're all going to tell me how to do it. I'm confident that the developers at Reckon would not have omitted that feature. Please...
Photo of Phil Davis

Phil Davis

  • 342 Points 250 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Kevin Silberberg

Kevin Silberberg, Accredited Partner

  • 2,160 Points 2k badge 2x thumb
Phil, you need to edit the Invoice template by adding text fields in which you type entries such as Account Name, Account Number and BSB.  To access templates, go to Lists:Templates:Customer Invoice (or whatever template you are using for invoices).  Bottom left select Edit from the drop down list Templates.  Then select Layout Design.  Second from the left toward the top, select from the drop down list Add, Text Box.  The box will appear on the screen.  You can adjust its size and enter text such as "Account Name".  Repeat to add extra text boxes, position them and type in the text in each box (such as the Account Name).  When done, click OK and then OK again.
Photo of Melinda Jane Koth

Melinda Jane Koth

  • 1,076 Points 1k badge 2x thumb
I also have a client on Reckon One and am having the same problem any way to solve this issue would be appreciated
Photo of Phil Davis

Phil Davis

  • 342 Points 250 badge 2x thumb

Melinda, I have a horrible feeling that the Reckon guys are going to tell us to use the Notes box as a workaround, and put the banking details in there. Boo...

Yep, notes is a work around, another can of worms opened, there are many previous threads in regard to this, we have been asking since day one for reckon to fix this and be able to alter the layout of the invoices.

Yes use notes, or I have set up an item which i pull into the bottom of every invoice, the item description is 'bank details xxxxxx' however this will leave zero's in the amount lines.
Photo of Renèe

Renèe, Alum

  • 280 Points 250 badge 2x thumb
Hi Everyone,

There has been an update released in Reckon One so you have a field dedicated to your payment options. 

Go into the Administration Menu, General Settings then click on Day to Day
Click the tab next to Invoices to expand the menu and you now have a Payment Details box. 
Photo of Iain


  • 124 Points 100 badge 2x thumb
I know it was two years ago but this still helped me. 2016/17 location is 'The Cog symbol' (Top right drop down menu)>Settings>Day to Day>Money in>invoices. Thanks Renee.
Phil, Kevin, Kim.....    the topic is covered here,

which includes a link to the explanation here:

Mirko (of the Forum)  might merge all these together.....


Gary Pope
An Accredited Partner- Consultant  (VIC. Aust)
"Working with Accountants/Bookkeepers PPs/APs, as an
      independent IT Professional
and retired FCPA Accountant"
Photo of Tania Kirby

Tania Kirby

  • 342 Points 250 badge 2x thumb
Just wanting to ask how the fix is going so we can have our bank account details on all invoices as a default so we don't have to remember to put it in all the time.  Thank you kindly
Photo of Qwerty


  • 7,906 Points 5k badge 2x thumb
Hi guys,

Today's Reckon One update includes the functionality to add payment details to invoices.

General settings > Day to day > Selling > Invoices > Payment details

Photo of nullarbor


  • 202 Points 100 badge 2x thumb
Take care if you use both new and old versions of the Book in ReckonOne - if you:
1. set up the payment details
2. create a new invoice in the HTML 5 version, then
3. go back and view the invoice using the Silverlight version, it will prompt you to Save the changes when you click Cancel
 - if you click No, the Payment Details will stay with the invoice.
- If you click Yes, it will wipe out the Payment Details on your invoice and you will need to reenter them in the HTML5 version.

This conversation is no longer open for comments or replies.