Reckon share prices is not providing prices for AYZ.

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
My Reckon Personal Plus is not downloading share prices for ASX listed share code AYZ (Australian Masters Yield Fund 5).  All my other shares can get the share prices up dated, but not AYZ.

When I search for AYZ in the "Stock Code Search" in the Edit Security dialogue box, AYZ doesn't show up.  But neither do AYD and AYJ but bot these are downloading prices with no trouble.

Is there a problem that Quicken needs to enter it in their system (it was listed in about August), or is there a problem in my system?  If the latter, how can I fix it?
Photo of Peter Lang

Peter Lang

  • 1,262 Points 1k badge 2x thumb

Posted 4 years ago

  • 1
Photo of David Hynd

David Hynd

  • 552 Points 500 badge 2x thumb
I was able to add AYZ to my watchlist and download prices. When did you add it to your portfolio?
Photo of Peter Lang

Peter Lang

  • 1,262 Points 1k badge 2x thumb
David Hynd,

Thank you very much.  That says I've done something wrong.  I wonder what?

I entered it before it was listed (there was a delay in listing it after the announced date).

However, when I 'Look up'  symbol AYD, AYJ, AYZ in the 'Edit Security Details' dialogue box none of them show in the list.  But AYD and AYJ prices have been updating with no problems.

Do you have any more suggestions on how I might fix this.  I am reluctant to deleted and start again because I've been entering the prices manually since it was listed.
Photo of David Hynd

David Hynd

  • 552 Points 500 badge 2x thumb
Good new and bad news.  I had the same issue when I created an entry for S32 before prices were available via download.  The only way I could solve it was to take a backup copy of the file before I added S32 and after S32 prices were available for download and add S32 as a new security.  The price update then worked. Unfortunately you then have to add all the subsequent transactions to bring the file up to date.

Deleting AYZ won't work as Reckon "remembers" it being previously created.  

You can print out the price history for AYZ and either enter manually or create an Excel CSV file and import them into the new file.  

One satisfied it's all correct you then have to clean up file names etc so that the backup becomes current etc.

Reckon may have an easier and better fix but couldn't find it in the knowledge base.
Photo of Peter Lang

Peter Lang

  • 1,262 Points 1k badge 2x thumb
David Hynd,

That's excellent assistance.  Thank you.  I am probably not competent to import csv or some of the other stuff you suggest, but I am prepared to re-enter the prices manually.

I am not quite clear on the steps I need to take to do this:
"The only way I could solve it was to take a backup copy of the file before I added S32 and after S32 prices were available for download and add S32 as a new security.  The price update then worked."

Could you write the steps for me?  Do you mean:
1.  take a back up of your file before you start
2.  restore a back up you took before you entered AYD security
3.  I don't understand what I do next?
Photo of David Hynd

David Hynd

  • 552 Points 500 badge 2x thumb
Peter

Make a copy of your original Reckon file with a different file name in the Backup folder with some meaningful name, let's say "Master" <File> <File Operations> <Copy>.  

In the Windows folder that contains your Reckon data there will be a "Backup" folder.  There will be 5 Reckon file groups with the numbers 1 to 5 added to the file name of your Reckon file,  Reckon writes to these each time you exit,  Filename5 will be the oldest.  Open each one to see which is the most recent that doesn't have AYZ in it.  The filetype will be "Reckon Accounts", ignore the QEL, QIN etc files.

That's the file you need to work with.  Just doubleclick on it to open.

So now you;

1. Add AYZ as a security

2. Download prices 

3. If this works then manually update AYZ prices in Security Detail View <Update> <Edit Price History>

4. Re-enter all the transactions that were made in your original Reckon file since the creation date of the file you're now working with.  Don't worry about security prices as Reckon will backfill some of these when you run "One Step Update". You may have to manually update some if you really want a full price history.  That's why I suggest using the Excel CSV import to do this quickly.

5. Check balances in this file against your original Reckon file.  They should match if you've entered all the transactions correctly.

6. Copy the backup file you've been working to your original Reckon file name and choose replace.

You can always go back to "Master" if there's a problem as it's your original file before you did any of this.

Good luck,

David
Photo of Peter Lang

Peter Lang

  • 1,262 Points 1k badge 2x thumb
David,

Thank you for that explanation.  However, I think you are suggesting that I open a backup from before AYZ was listed.  That was back in July.  My file has probably hundreds of transactions, transfer and month end reconciliations over that period.  I couldn't take on re-entering all those transactions and finding and fixing errors.  It would be easier to keep entering the share prices for AYZ.

I hope Reckon can come up with an easier solution than that.  Or please correct me if I've misunderstood.
Photo of David Hynd

David Hynd

  • 552 Points 500 badge 2x thumb
Peter 

If that's the case then let's hope Reckon can fix the issue.

David
Photo of Peter Lang

Peter Lang

  • 1,262 Points 1k badge 2x thumb
To Reckon,

I need advice on how I can fix this issue please.
Photo of John G

John G, Information Support Analyst

  • 27,510 Points 20k badge 2x thumb
Hi Peter,

Sorry for the delay in getting back to you.

I entered Australian Masters Yield Fund 5 in my Watch List without a Code.  I went back and added the Code and ran the One Step Update to get the price for 20/10/15, the last day the price changed.

Make sure your security is setup properly.




On the One Step Update Settings, click on Select quotes and ensure AYZ is ticked in the Quotes field and the symbol is showing.  






Are you able to provide a screenshot of the screen you see when you click on Lookup?



regards,
John
Photo of Peter Lang

Peter Lang

  • 1,262 Points 1k badge 2x thumb
Thank you very much.  I've got it now.  Silly mistake on my part.  I didn't have it ticked on the "One step update".  I'd had AMFY5 entered from the time it began but before it was listed on the stock exchange.  When I added the ASX symbol, I hadn't checked to see that the box on the 'Onse step update was ticked.

I appreciate Reckon answering questions like this on this forum.  It's great.  Thank you.
Photo of John G

John G, Information Support Analyst

  • 27,510 Points 20k badge 2x thumb
Great to hear it sorted now Peter.


regards,
John