Reckon STP App - Error: TFN must be a valid TFN

  • 1
  • Question
  • Updated 3 weeks ago
Hi, 

Have so far submitted a pay run 3 times and all got declined by ATO advising TFN must be a valid TFN. Checked with employees and have entered the correct TFN. Called ATO twice and been advise is not an issue at the end asked to check with Reckon.

Please assist as I think it might have something to do with the registration date of 29/6/19 and first pay date on 5/7/19 but did not tick the box - this is the last pay run for this year.

2nd submission, ticked this is the last pay run for this year and still got rejected.

3rd submission, adjusted figures and super and did not ticked this is the last pay run for this year and got rejected.

So, I am totally stuck.

Thanks and Regards, Terence 
Photo of Terence

Terence

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 4 weeks ago

  • 1
Photo of Rav

Rav, Community Manager

  • 83,936 Points 50k badge 2x thumb
Hi Terence,
Do the TFN's have any special characters like dashes or spaces in them?
If so, please remove any special characters including spaces and save.
Photo of Terence

Terence

  • 90 Points 75 badge 2x thumb
Hi Rav,

no, they all just straight numbers.

Thanks and regards, Terence
Photo of Karen F

Karen F

  • 166 Points 100 badge 2x thumb
I've had the same issue. All employees have valid TFNs or at least these were provided on prior years' PAYG Payment Summaries without any issues arising from the ATO. The only "unrelated" error I have found is that two employees did not have a birth date entered, so will fix this and send in next week's payroll - hopefully to clear YTD problems.

Photo of Terence

Terence

  • 90 Points 75 badge 2x thumb
Thanks Karen! Updated the birthdays. I just tried resubmit and got declined again.
Photo of Rav

Rav, Community Manager

  • 83,936 Points 50k badge 2x thumb
Hi Terence,
Did you get the same error message about TFN's on your subsequent submission?
Are any of these relatively NEW TFN's? ie. the employee has just applied for it or are they pretty longstanding?

Can you let me know if all the other relevant details for the employee(s) have been completed? ie. address, phone number etc and that there are also no special characters in any of these fields.

Can you do the same for the 'Company' section of the app.