Reckon (QuickBooks) Pro Timer Date format issue

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
Reckon or QuickBooks Pro Timer - there is an issue with date format.  Dates default to mm/dd/yy despite the PC settings being correct at dd/mm/yy and Region set to New Zealand.
How can this be resolved?
Photo of Catherine Androutsos

Catherine Androutsos, Accredited Partner

  • 286 Points 250 badge 2x thumb

Posted 5 years ago

  • 1
Photo of ARC BookKeeping

ARC BookKeeping, Accredited Partner

  • 6,344 Points 5k badge 2x thumb
Hi Catherine,

Which Version of Windows are we talking???

I have noticed that some PC almost seem to have two areas in which to change the date format setting. and if one is still in the american why it effects programs like these...

I would have to remote into tell you exactly where to look... As i can only remember it when the pc is in front of me...

Angie Carlyle
Photo of Graham Boast

Graham Boast, Accredited Partner

  • 11,634 Points 10k badge 2x thumb
Hi Catherine

Timer shows the correct date format for my computer.  Where is the date showing in mm/dd/yyyy format?

Graham Boast
Reckon Accredited Consultant
graham@reckonhelp.com.au
www.reckonhelp.com.au/remotesupport.htm
Photo of Catherine Androutsos

Catherine Androutsos, Accredited Partner

  • 286 Points 250 badge 2x thumb
There are 2 PCs I have found this issue on - one is windows 7, the other is windows 8, if you open timer today the date will appear initally in the correct format ie 22/07/2014, however if you change the date to say 5th July ie 5/7/14 then tab to the next field the date format will switch to 7/5/14.  The time will record as though it was performed 7th May instead of 5th July.  I just installed Reckon Pro Timer from Reckon Accounts 2014 Installation files to test again on a different PC in a different location and we have the same problem (Windows 8.1).  2012 QuickBooks Pro had the same issue.
Could it be another part of windows that need some tweaking?

(Edited)
Photo of ARC BookKeeping

ARC BookKeeping, Accredited Partner

  • 6,344 Points 5k badge 2x thumb
You stumped me....lol....

for it to be happening on two different windows version and having the same result. and for it to start out right then change??? weird. 

I would love to hear how this is resolved.

Angie Carlyle
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
I'm taking a stab in the dark but maybe the country settings in Windows play a part?
(Edited)
Photo of Inigo

Inigo

  • 6,320 Points 5k badge 2x thumb
Catherine,

Try changing the country from say "Australia" to "Belgium", reboot the computer, then change it back to Australia and reboot the computer, then try the QB Pro Timer again to see if it made a difference.

http://windows.microsoft.com/en-au/windows/change-country-region-setting#1TC=windows-7

-IM
Photo of Neil

Neil, Employee

  • 1,966 Points 1k badge 2x thumb

Hi Catherine,

I've reproduced this issue in Timer.

If you enter the date in the format 05/07/2014 the correct date will hold but if you enter it as 5/7/14 you will experience this issue.

I'll put this through to our developers to investigate for the next release.