Recon STP employee summary error

  • 2
  • Question
  • Updated 1 month ago
We uploaded 11 pay runs so far, weekly pay run can match my record, but the summaries (gross, tax, super) for the individual employee are wrong. Why and what should I do to fix this?
Photo of ben

ben

  • 100 Points 100 badge 2x thumb
  • confused

Posted 1 month ago

  • 2
Photo of Rav

Rav, Community Manager

  • 89,244 Points 50k badge 2x thumb
Hi Ben,
When you say the summary in the app is incorrect, are you able to pinpoint what/how much its off by? ie. does it contain a payment from the last financial year for example that has been added to the current year pay summary balance?
Photo of ben

ben

  • 100 Points 100 badge 2x thumb
Thanks for your attention.
We started using STP app since July 2019, so should not be the last year’s payments added to current year.
Truly, I have 4 employees, 1 has no problems.
The 3 other employees all have the same problems:
There is a certain amount (gross and tax) extra than my correct record showing on STP summary, and this extra amount ( gross and tax) hasn’t changed for the last few weeks.
Photo of Rav

Rav, Community Manager

  • 89,244 Points 50k badge 2x thumb
Thanks for getting back to me Ben.
For the 3 erroneous employees, was there a YTD balance entered for them during the setup? Does the incorrect balance show on the MyGov accounts for these employees?
Alternatively, if you've got access to the ATO Business Portal, can you check there too & let me know.
Photo of ben

ben

  • 100 Points 100 badge 2x thumb
Thanks for your reply!
1. I didn’t entered any amount during set up. I can check all the history I put, all the history are correct, just employee summaries went wrong.
2. I cannot check MyGov account for these employee s.
3. I am going to apply the ATO business portal, but at the moment I don’t have one. So I can’t check through that.
4. I remembered when I set up the system asked me payment period start July 2019 or not, I can’t remember the question exactly. But I choose not sure. Is that can make it wrong? If so, how to fix?
Thanks very much!
Photo of Rav

Rav, Community Manager

  • 89,244 Points 50k badge 2x thumb
The app has an adjustment feature so if there are figures that need correction you can do so by creating an adjustment & sending it through.

When you're in the pay run screen, click the blue + symbol and select 'New Adjustment'.
For example, if your figures for an employee show $5000.00 gross pay but in reality it should be $4500.00, create an adjustment for -$500.00 and so on.
Photo of poppy

poppy

  • 102 Points 100 badge 2x thumb
Hi I am having the same issue. What I’ve discovered is that the Payee id is being mixed up when it gets reported to the ATO. I’ve got payments that are being to allocated to payee 1 that should be going to payee 2. They are being recorded right in the weekly pay runs but jumbled in the payment summary.