Rounding issue when I enter an invoice

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Hi Guys

I am running a franchise bussiness and using Reckon Accounting Hosted Edition Software as required.
Basically I have to "enter invoices" and "receive payment" for all my jobs and to match franchise RCTI sheet.
Today when I entered an invoice of net payment $138.65, Reckon automatically apply tax of $13.87, then total gross amount is $152.52. if I use this amount then my account that month ending will be $0.01 rounding difference with my RCTI amount,
However I've calculated by muself, it should be $152.515, and if I use of $152.51 amount, then it perfectly match my RCTI amount.

Does anyone know how to "fix" or "configurate" setting to use of $152.51 amount?!

I've searched this forum and found someone mentioned to 'edit' tax amount, I've done that but my tax amount column still greyed out and can't be edited.

Thanks a lot
Photo of Junliang Chen

Junliang Chen

  • 92 Points 75 badge 2x thumb

Posted 1 year ago

  • 1
Select amount include GST on the form and enter the gross amount
Photo of Junliang Chen

Junliang Chen

  • 92 Points 75 badge 2x thumb
Thanks very much, it fixed my issue:)
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 3,854 Points 3k badge 2x thumb
If Jacqui's suggestion doesnt work - create a rounding item and then use this to balance out the invoice/RCTI... In the past 17 years we have all had to learn that gst doesnt always match from system to system - it all comes down to whether the system multiplies out the qty x rate and then adds gst or if it multiplies the rate x the gst and then by the quantity... and it depends very much on the size of the rate...  and qty values... its not worth stressing over - just use the GST inc method or a rounding item and then get on with life.. :)
Photo of Junliang Chen

Junliang Chen

  • 92 Points 75 badge 2x thumb
Thanks very much and appreciated for your help, it was very stressful as I don't know Reckon very well, I knew the issue but didn't know how to fix it:)
Thanks again :)
Photo of Toni

Toni

  • 2,006 Points 2k badge 2x thumb
I have this issue all the time, with my GST amounts always being .01 cent out from my supplier invoices and do not enter with Gross Amounts due to most supplier invoices showing exclusive amounts only.

You are able to edit your tax amount with the following steps:

 - Select the EDIT menu
-  From the drop down menu Select: Preferences (a box will open up)
-  Select:Tax
- Your will see 2 tabs: Select: Company Preferences (only available in single user mode)
-  Do you want to edit your tax amounts - Check: YES
- OK 
Your tax amount coloum will no longer be GREYED OUT.