scheduled+bills+and+deposits

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
I am using Reckon Accounts Personal Plus 2015.I have an earlier post where this function duplicates invalid transactions. Now when I enter a new recurring bill say rates $400 this month then $400 next quarter, instead of showing $400 in this moths graph leaving positive cash flow for the month the graph shows a negative amount exceeding $17000. This happens with each new repeat new account I enter. This does not happen when an existing account is edited. No error code is generated. When I look at the calendar for that transaction it shows $400 repeated  numerous times. Too many to count.
Photo of Peter Ferrett

Peter Ferrett

  • 288 Points 250 badge 2x thumb
  • This is really getting to me now. User since 1994

Posted 4 years ago

  • 1
Photo of Lax

Lax, Alum

  • 1,198 Points 1k badge 2x thumb
Hi Peter,

Thank you for the post.

Sorry to hear that, few questions:

How old is this data file?
How often do you backup the data file?
Have you done a data verification?

keep us posted
Photo of Peter Ferrett

Peter Ferrett

  • 288 Points 250 badge 2x thumb
My Quicken files go back to 1994. The file I am working with now was renamed 13/07/15
Backup normally twice a month
Since about 5 months ago I validated about every two weeks because of the buildup of invalid files as per my earlier post
Photo of Lax

Lax, Alum

  • 1,198 Points 1k badge 2x thumb
Hi Peter,

Thank you for that information, are you able to test this scenario on the sample file?
Photo of Peter Ferrett

Peter Ferrett

  • 288 Points 250 badge 2x thumb
Sorry unable to recreate in sample file
Photo of Lax

Lax, Alum

  • 1,198 Points 1k badge 2x thumb
Thanks for that Peter.

It looks like an issue with your data file

please try the following:
1.create a backup of the data file
2. Validate the data file by clicking on File -> file operations-> validate
3. delete the recurring bill entry
4. Validate the data file again
5. Re-enter the recurring bill

keep me posted on the outcome
Photo of Fred

Fred

  • 440 Points 250 badge 2x thumb

Hi Peter,

I have been thinking (I'm a slow thinker)

Firstly to answer your particular problem - I have no idea (sorry) - however this is the way I would try and isolated (hopefully fix it)
Secondly - Apologies in advance. You may be a whiz with Computers/Quicken and have already done all or similar to this.


1) Make full Image backup of the HD to external source and verify that it works. (Just in case)
2) Make a Restore Point (but don't count on it working)
3) (a) Copy or ZIP the current Quicken Data Set (HCX/IDX/QDF/QEL/QIN/QPH etc) to  external source in a named folder.
   (b) Using current Quicken - Delete Memorised Payee List, Validate, Super Validate and copy or (ZIP) Data Set to external source in a named folder.
4) Uninstall Quicken and manually delete all ref. to Intuit/Quicken in Registry.
5) Use CCleaner (free) - including Registry Section.
6) If Hard Drive is NOT SSD check for errors and defrag.
7) If everything working normally with Computer, re-install/register Quicken.
8) Copy (overwrite) back (3b)
9) If the problem still exists, then it is probably a corrupt Quicken Data Base.
10) If it works normally - problem solved.
11) If everything goes Bellie Up - Try Restore Point, if this fails then Restore Image.

Again apologies - not trying to teach Grandmother to suck eggs (Old Aussie saying - shows how old I am)

Regards

Photo of Peter Ferrett

Peter Ferrett

  • 288 Points 250 badge 2x thumb
Thanks, this sounds similar,but in much more detail than suggested by LAX. I'm a bit pressed for time at the moment and need to live with the problem. Will definitely give it a go. Thanks again