How to resolve Script Error message

  • 7
  • Question
  • Updated 4 years ago
  • (Edited)
Each time I try and click on a thread on this site I get Script Error. Usually two of them. Is something not set correctly? Thanks
Photo of GSharry

GSharry

  • 370 Points 250 badge 2x thumb

Posted 5 years ago

  • 7
Photo of John G

John G, Information Support Analyst

  • 27,490 Points 20k badge 2x thumb
Hi GSharry,

Sorry to hear of your difficulties.  

Script error messages are often a result of your web browser security settings being set too high.  Lower Seurity and Privacy settings and try again.

In Internet Explorer, go to Tools > Internet Options > Security, then in the Internet zone lower your security setting:




then on the Privacy tab, lower the security:


 

If you are using Windows 8 and Internet Explorer v10 or later, then this Note may be of interest:
https://community.reckon.com.au/reckon/topics/reckon_accounts_windows_8_0_8_1_ie10_11




Hope this helps.


regards,
John
Photo of GSharry

GSharry

  • 370 Points 250 badge 2x thumb
Thanks but it did not help. Using Windows 7. 2013 Accounts
Photo of John G

John G, Information Support Analyst

  • 27,490 Points 20k badge 2x thumb
Hi Glenda,

Hmm...

Do yo get the same problem if you use another web browser?

Otherwise, try the following in Internet Explorer until you achieve success:
  1. Turn off any Pop-Up blockers
  2. Clear your Cookies - or at least lower to allow;
  3. Restore Advances Settings
  4. Reset Internet Explorer Settings
Let me know how you go.

regards,
John
Photo of GSharry

GSharry

  • 370 Points 250 badge 2x thumb

Hi John,

Still having problems and only with your site. I think I  have done everything you said above.

Glenda


Photo of John G

John G, Information Support Analyst

  • 27,490 Points 20k badge 2x thumb
Hi Glenda,

Sorry you are still having trouble.  

Is the trouble with using Accounts Business or is it with accessing a Reckon website?

Also, what web browser are you using and what is its version number?


regards,
John
Photo of GSharry

GSharry

  • 370 Points 250 badge 2x thumb

I am using Google Chrome for Windows 8, The script problem is only with your site. When I into Help Contact Support and click on any conversations I get the script message.  I actually have a more urgent problem regarding losing the connection to the company file where I am losing all my unsaved work, but I have not yet received a reply.
Photo of Irene

Irene

  • 62 Points
This reply was created from a merged topic originally titled
I'm getting a script error when I open QB2008-09. It says "unterminated string constant". How can I fix this?.


QB 2008-2009. I'm now getting a script error when I open the programme. It says there is an "unterminated string constant". How can I fix this?
Photo of Andrew Cherubin

Andrew Cherubin

  • 102 Points 100 badge 2x thumb

Hi Glenda

Did this issue every get resolved.

I am having same trouble.

It only happens when accessing help from within Reckon. No problem if accessing outside Reckon. Obviously a problem with the program

Guys, just admit the issue and get it fixed. I have other programs that use internet for help and have no issues.

Photo of GSharry

GSharry

  • 370 Points 250 badge 2x thumb
Hi. No never got fixed. I also have another problem regarding my new printer. Whenever I try and print out a reconciliation, QB tells me that the printer is not active.  I have to x out several times.  In the meantime, it is loading the info in the background and then, hallalulah, it allows me to print.  Still think that Windows 8 has something to do with my problems.
Photo of Renaldostheold

Renaldostheold

  • 120 Points 100 badge 2x thumb
Yes I too have this problem. Thought it would be fixed with 2014 edition. Pretty annoying given it has been reported even in earlier editions.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Glenda,

Just to confirm, the script errors are occurring with the community website? If this is the case have you tried clearing your cookies or using an alternate browser?

Thanks,
Mirko
Photo of Paul Fisher

Paul Fisher

  • 82 Points 75 badge 2x thumb
Has anyone resolved this problem? Everything thats been put up here doesn't work for me.
Photo of Andrew Keene

Andrew Keene

  • 82 Points 75 badge 2x thumb
Surely this can't be that hard, I am having the same problem. Maybe I should switch to Xero. The call centre is only open business hours, I work on accounts out of business hours.
Photo of surend

surend

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled unable to log on to Bank data for the first time..

script error
Photo of Michelle Ervin

Michelle Ervin

  • 374 Points 250 badge 2x thumb
Having these issues now trying to terminate an employee :( Can't seem to resolve it.
Photo of Deny Dharmawan

Deny Dharmawan, Alum

  • 2,530 Points 2k badge 2x thumb

Hi Michelle,

Please try below steps.

1.    Reboot the PC and try again.

2.    Launch QuickBooks from its application icon and then open your company file.  Do not use a shortcut directly to your company file.   

Regards

Deny Dharmawan

This conversation is no longer open for comments or replies.