Sending invoices by email - two emails being created

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
Hi,

My client is currently using Reckon Accounts Plus 2017 as well as Microsoft Office Home and Business 2010 (version 14.0.7184.5000 (32bit)).

The Reckon file was very large and taking a long time to respond, so I created a new file.

When I go to send an invoice from Reckon, it automatically sends an invoice, as well as a new email will pop up asking you to send. If you do not go this email straight away, it pops up with a 'Server Busy' error asking me to switch to...

Previously, the email would send automatically from Outlook and no second email would open up.

I have reviewed the set up under 'Preferences' in both Reckon files, and both appear to be set up the same way. 

Does anyone know how I can stop the second email from opening, and only sending one copy?

Hope this makes sense, I'm not very tech savvy... Thanks in advance.

Selena
Photo of Selena Nicholson

Selena Nicholson

  • 252 Points 250 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Selena Nicholson

Selena Nicholson

  • 252 Points 250 badge 2x thumb
.
Photo of Luke

Luke, Technical Support Team Leader

  • 3,620 Points 3k badge 2x thumb
Hi Selena,

This should only occur if the preference 'Display each email when sending more than one' is ticked. Please untick it if this is the case.

You can find this preference by going to Edit > Preferences > Company Preferences > Display each email when sending more than one

Luke.
Photo of Selena Nicholson

Selena Nicholson

  • 252 Points 250 badge 2x thumb
Thanks for your response Luke.
I have unticked this box, just about to send out customer statements and invoices, fingers crossed!
Cheers Selena
Photo of Selena Nicholson

Selena Nicholson

  • 252 Points 250 badge 2x thumb
It worked, thanks so much Luke!