service date on transaction line keeps changing

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Hi,
I am using Reckon One. I have just started using it this month.  

I am creating customer invoices and selecting transaction dates for the service provided but every time i change from the line it changes the date to either a day before or another date. I have tried changing the service date several time but it does not seem to stay. Not sure if the system is recognizing certain days in the week and holidays or something but it is really confusing for the customer.

Any ideas?
Photo of Shafaq & Ali

Shafaq & Ali

  • 110 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Rav

Rav, Community Manager

  • 64,698 Points 50k badge 2x thumb
Hi Shafaq,

Apologies for this, I believe the team are looking into this and the reasons for it occurring. Does this occur intermittently for you or on a consistent basis?
Photo of Shafaq & Ali

Shafaq & Ali

  • 110 Points 100 badge 2x thumb
Hi Rav,
It happens consistently. It keeps changing the date by -1 day. So now I put one day ahead for the date that I actually want. At times when I click save only it again changes the date by another -1. I dont think this is occuring in the mobile app.
Photo of Margaret Carey

Margaret Carey, Accredited Partner

  • 510 Points 500 badge 2x thumb
are you able to put transaction dates on the lines on customer invoices - have looked at all the templates and can't see Date being available in the columns of any template
Photo of Qwerty

Qwerty

  • 7,886 Points 5k badge 2x thumb
02/12/17

Hi Shafaq & Ali,

The service date issue is now fixed.


Hi Margaret,

To enable service dates for invoices, navigate to Settings > Money in > Invoices & there is a service date option that you can enable/disable. It's disabled by default.
(Edited)