Service Dates on invoices ... how? (am on medium package)

  • 1
  • Question
  • Updated 2 months ago
Hi.  Am on the Medium (invoices) Package with Reckon One.  

For the life of me, I can't figure out how to enable "Service Date" in invoices.  The option is blanked out.  

Searching past posts in the forum has not revealed a solution.  Help!?
Photo of Daniel Ho

Daniel Ho

  • 102 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of Geoff Bryant

Geoff Bryant

  • 1,182 Points 1k badge 2x thumb
Hi Daniel,
You will need to go to settings, Money In, Invoices, Just under the box where you can fill in Payment details it should say "Service date column on invoice" and you can check Enabled or Disabled.
Photo of Daniel Ho

Daniel Ho

  • 102 Points 100 badge 2x thumb
Hi Geoff,

The trouble I have is that the option is blanked out.  i.e. I can't enable it, although I am on the Medium Package.

-Dan
Photo of Geoff Bryant

Geoff Bryant

  • 1,182 Points 1k badge 2x thumb
Oh right well I think that is probably a different issue.