set a customised invoice as default.

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I am wanting to set a customised invoice as default. I have tried save and new but it still reverts to a Reckon invoice. I have also marked everything inactive that I can as Reckon invoice templates cannot be made inactive. I have also changed the name so is a the top of the template list but still no joy please help. I am using Reckon Accounts Premier Edition 2015. This problem has only arisen since upgrading to this edition. 

The response from Gary Pope did not help as the template is there but it just wont stay as default so each time I go into a new invoice it changes back to a Reckon Service Invoice.
Photo of Christine

Christine

  • 272 Points 250 badge 2x thumb

Posted 5 years ago

  • 1
Christine.   So the Knowledgebase article at failed to help  at :  http://kb.reckon.com.au/issue_view.asp?ID=5259

And, also,  there is the merged topic  at:  https://community.reckon.com/reckon/topics/hosted-2015-customised-customer-invoice-is-no-longer-show...    which tries to address the 'name used' for your edited personal version of the template,  to not in any way sound like one for the original defaults - is that not working for you either?

I take it from your comment:  "......template is there but it just wont stay as default so each time I go into a new invoice it changes back to a Reckon Service Invoice."...   
you can in fact use your own personalised template when you manually hand-select it,  but unfortunately the NEXT invoice goes back to bad habits of using the "Reckon Service" invoice.

Is that the exact situation? 

just to be clear too,  what is the name you've given the modified template please.   Perhaps there is something in the wording....  or at least, let's get that idea off the list of unlikely solutions too.

Gary


(Edited)
Sorry Christine. 

No other things coming to my mind, except to point out what I notice here.....   I've revisited:  https://community.reckon.com/reckon/topics/hosted-2015-customised-customer-invoice-is-no-longer-show...      and I note that it related to Reckon Accounts HOSTED,  not the desktop product you are running per se.  But for what it's worth, to mention anyway,  In HOSTED 2015R1, I am finding that the NEXT invoice will use whatever the previous invoice template was used (not a default as such,  but just following on from the previous one used).  And I notice in that article (granted it is HOSTED< not desktop),  that someone pointed out they'd also taken care to  set the "General Preferences are ticked for Automatically Remember Account/Transaction preferences" - yet still no joy (in HOSTED) for the last forum contributor in that page, 2 weeks ago; Adam.  But it is working on HOSTED 2015R1 for me today.


But I'd like you to look at your Edit -->  Preferences --->  General

and see what you've ticked/chosen for the SUB-OPTION:  "automatically recall last transaction for this name"  (in case you're picking up some arrangement of settings for a client that was in fact last using the template you'd rather NOT be using....

Again, a long shot. 

When you do a SAVE and NEW with a manually selected/desired templtae,  then the NEXT screen would not (as yet) have any client name to ponder about in this regard would it?  But let's document the elimination of that idea too to be thorough.

Gary
Photo of Christine

Christine

  • 272 Points 250 badge 2x thumb
Hi Gary
My preference is already set at that and I have tried recording an invoice in the hope that it will automatically remember but my system must have old farts disease because it still forgets.....sigh
Christine, 

Other way around please......  My concern is that if that setting "automatically recall last transaction for this name" is in fact set (ticked),  then if the last time that name was invoiced, had a template you DON'T want,  then you'd be stuck with it again.  At least untick that general preference, try it,  and I'll leave that point to rest as inappropriate.  Again, at least it's exhausted it as a possibility.   If no change, and you like that preference afterall,  then put it back to the tick/untick position you prefer, again.
Photo of Suzanne Lockwood

Suzanne Lockwood, Accredited Partner

  • 2,786 Points 2k badge 2x thumb
Hi Christine,
Gary's suggestion worked for two of my clients last week - ie:
- Remove the tick from the General preference 'Automatically remember account or transaction information' and click OK to save.  This will reset all auto recall information unfortunately.
- Re-set the preference with the sub-preference 'Pre-fill accounts for supplier based on past entries' selected.
- You must then create a new Invoice using the desired template and save it.
You will note this setting is under the My Preferences tab so is User based and may need re-setting for other Users setup in the file too.
Close and re-open Accounts to test and if it works you could then consider changing the sub-preference to 'Automatically recall last transaction for this name' if preferred.
Hope this works for you too.
Suzanne
Photo of Christine

Christine

  • 272 Points 250 badge 2x thumb
Hi Suzanne
This worked.
Thank-you so much.
Christine
Photo of Suzanne Lockwood

Suzanne Lockwood, Accredited Partner

  • 2,786 Points 2k badge 2x thumb
You are welcome :)  Hope that helps others too.
Suzanne
Photo of Freda

Freda

  • 60 Points
I am using Account Pro 2014 and I have the same problem, the above did not fix it. When I am in a sales order and click "create invoice" it uses an inactive template however, when I create an invoice from scratch it uses the correct template.
Sounds like another solved issue here,   Gary
Photo of John Graetz

John Graetz

  • 25,078 Points 20k badge 2x thumb
I have just been dealing with this pesky problem myself and have come up with a different solution.  Interesting to note that Christine, who started all of this, said that you couldn't make a Reckon Invoice Template inactive.  Perhaps things changed with R2.  I decided to make all of the Reckon templates inactive, which then left me with my own two highly customised invoices. Despite this, when I went to do an Invoice, one of the Reckon Invoices appeared in the drop down box list.  I then selected my own template and used it.  I think that I then went an had a look at the template list and noted that the Reckon template was definitely inactive. I am not sure at which point this happened now, but when I went back a bit later to do another invoice, the Reckon one had disappeared from the pick list.  I exited the company, came back to do another invoice and the Reckon template (now inactive) no longer appears - what joy!!  

In summary, it appears that a Reckon Invoice template can be made inactive.  You may have to then use your own template at least once, and then quite probably no more Reckon templates will show up in drop down box.  John G
Photo of David Smith

David Smith

  • 80 Points 75 badge 2x thumb
Have just gone through the same experience.
  1. Go to List,
  2. Templates,
  3. select the Reckon template you DONT want,
  4. Right click to make inactive,
  5. repeat for all other unwanted Reckon templates.
When you return to do an invoice only YOUR customised template will be available and will remain as default.
Yeeha!