Something has gone wrong - free STP app

  • 1
  • Question
  • Updated 1 month ago
H Rav, My problem from a few days ago. Can you please look at this.

I only just started loading info into the app a few days ago and now I'm getting the "Something has gone wrong" error message every time I try to log in. I've installed again the latest version 1.12.3 but still the same problem.  Thanks, David

Note: This conversation was created from a reply on: **SOLVED** Free STP App login issues (8 May 2020).
Photo of David

David

  • 130 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Hi David,
Can you shoot me a screenshot of this message you're getting in the app.

Does it appear immediately after logging in or when you attempt to send through a submission?

What is the ABN you've registered into the app?
Photo of David

David

  • 130 Points 100 badge 2x thumb

Hi Rav,

Here attached. Our ABN 65 889 598 100

Appears right after login. I haven't even quite set up the app with all our company info yet or sent any submissions.


Thanks,

David
Photo of David

David

  • 130 Points 100 badge 2x thumb
Thanks
Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Hi David,
Can you please logout of the app (use the logout option on screen), close the app in full ie. swipe it away from running apps and then reopen & log back in.

Let me know when you've done this (and if there is any change).

Cheers
Photo of David

David

  • 130 Points 100 badge 2x thumb
Hi Rav, Still not working. Can you please delete all our organisation information, ie. delete us from the system and I will start again the registration.

Thanks, David
Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Thanks for trying David, I've just been speaking with our app devs about your account again this morning.
There was a specific error that was causing this which was related to the start date of one of the employees in your list.
The devs have done some work on our end to correct this so you'll need to logout of the app once more, close it in full and then reopen & login.

Importantly though, you'll notice the start date of one of your employees has been reverted to 01/01/2020 which you'll need to correct.
Photo of David

David

  • 130 Points 100 badge 2x thumb
Thanks Rav, I can now log in. Can you please tell me what was the incorrect start date that was causing the error with our employee? Thanks, David