splits not balancing

  • 1
  • Question
  • Updated 9 months ago
  • Answered
  • (Edited)

Reckon Accounts Plus 2013 Upgrade R2

After upgrading when entering cheques with split accounts they do not add up to the cheque amount.  

Before upgrading and for many years I have always entered the gross amount under the net amount it then automatically shows the tax amount, then after splitting all the accounts it always balanced with the cheque amount.

Now with the upgrade version it does not balance with the cheque amount by the total of the tax amount .

The next problem is when backing up, the Verifying Data (not responding) but then goes on to save onto a backup USB.

This replaced Reckon Accounts  Business Range 2013.

I cannot proceed with my business accounts and charity accounts until this is resolved.

I'm guessing some thing may have to be changed in preferences.

Can someone please help me or tell me where I can get help-Reckon cannot help me or will not.

Example below:

THANK YOU ALL AND RECKON FOR NO HELP - AFTER MANY HOURS I FINALLY SOLVED THE PROBLEM. I HOPE ALL USERS CAN WORK WITHOUT HELP AS AFTER MANY YEARS I STILL FIND QUICKBOOKS TERIFFIC.

Kevin

 

Photo of Kevin Lightfoot

Kevin Lightfoot

  • 70 Points

Posted 10 months ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 25,360 Points 20k badge 2x thumb
Hello Kevin,

Sorry for the delay in getting back to you.

Currently the column is a Net column so tax is calculated on the net amount and added to it to get the Gross amount.  You need to enter net and not gross amounts here.  

To change the column to Gross click the Amounts include tax at the bottom.    

To always show Gross Amt rather than Net Amt go to Edit > Preferences > Tax > Company Preferences, and in Sales figures, click on Gross (Inclusive of GST)


Hope this heklps.

regards,
John