Statements

  • 1
  • Question
  • Updated 4 years ago
When I try to email statements reckon crashes and won't send them.
Photo of Nigel Davies

Nigel Davies

  • 100 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Which product are you using Nigel? Have you tried a verify & rebuild?
Photo of ARC BookKeeping

ARC BookKeeping, Accredited Partner

  • 6,344 Points 5k badge 2x thumb
My guess would be a corrupt statement template... 

and I just cant remember if you just need to copy existing template and save as another name or if you have to create a whole new template.  give the copy a try first then sorry its the long boring create new...

I will email a friend who has had this issue....

cheers 

Angie Carlyle
Photo of Nigel Davies

Nigel Davies

  • 100 Points 100 badge 2x thumb
I have Reckon Premier Accounting Edition 2015. I had the same issue with the 2014 version and no-one could help me last year so I am hoping to get an answer this year.
Photo of ARC BookKeeping

ARC BookKeeping, Accredited Partner

  • 6,344 Points 5k badge 2x thumb
Ok To solve this it will be a process of elimination..

(just heard back from my friend, her issue was more to do with printing certain templates, but hopefully it will work here as well)

Can you print the Statements?
Can you email invoices?

Can you Save the invoices as PDF? File / save as pdf.

I see you are using Accounting Edition so you wont have it installed on another pc so you cant do the next suggestion - Copy from another pc the template and resave with a new name.

Her last solution, as is advised by Reckon Techs, is to go and rename the QBPrint file. click here for the KB4934 on how to do this. (you may have to 'show hidden files & folders' in your windows explorer.)

Hope fully this will help...

if not then you will have to look at how many QuickBooks/RA PDF Creators you have in your PCs 'Printers & Devices' & if they need to be deleted (RA will create one again when you go to 'save as pdf')



My next suggestion would be do a backup of your company file un-install RA & clean your PCs registery (with some IT help) the re-install RA. If you would like help with this feel free to email me... ABCarlyle@xtra.co.nz

cheers for now

Angie Carlyle